+ Post New Thread
Results 1 to 4 of 4
Windows 7 Thread, Roaming profile confusion. in Technical; I'm a bit confused as to what is going on here, our admin staff all have roaming profiles, albeit all ...
  1. #1
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,420
    Thank Post
    343
    Thanked 250 Times in 206 Posts
    Rep Power
    97

    Roaming profile confusion.

    I'm a bit confused as to what is going on here, our admin staff all have roaming profiles, albeit all their desktop, documents etc get redirected to their home folders.

    Now this has been fine for a long time, and for all but one it's never been an issue. Today though i've replaced a PC for one admin member of staff, windows 7 x64 enterprise opposed to the previous windows 7 x86 professional. Didn't think this would make much difference but it seems it has...

    Now every time the user logs off their user profile is deleted, along with everything in their local appdata folder, for example when using cached exchange mode everything is redownloaded on EVERY logon. What am i doing wrong here because for the life of me i can't work this out?

    EDIT: most frustating thing: searching for anything like this problem brings up a million results of "how to delete roaming profiles" >_< I WANT IT THE OTHER WAY AROUND GOD DAMNIT. Not been a good day...
    Last edited by mrbios; 27th April 2012 at 03:27 PM.

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764
    Do you have the delete cached profiles on logoff GPO option set, that actually works on enterprise.

  3. #3
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,420
    Thank Post
    343
    Thanked 250 Times in 206 Posts
    Rep Power
    97
    Quote Originally Posted by SYNACK View Post
    Do you have the delete cached profiles on logoff GPO option set, that actually works on enterprise.
    It's set to disabled, but the folder still disappears. At the moment i've got round two issues with a policy to cover up rather than fix one problem and turning cached exchange mode off, but god knows what other issues are going to pop up due to this on Monday.

  4. #4
    Patrickv's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    59
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    6
    Have you checked the local policy or have some batch script.

SHARE:
+ Post New Thread

Similar Threads

  1. Dreamweaver and roaming profiles problem
    By mseaney in forum Educational Software
    Replies: 5
    Last Post: 29th June 2006, 12:04 PM
  2. Roaming Profiles Problem
    By Gordie in forum General Chat
    Replies: 4
    Last Post: 22nd June 2006, 08:55 AM
  3. Roaming profiles question,
    By Kyle in forum Windows
    Replies: 2
    Last Post: 28th January 2006, 10:38 AM
  4. Replies: 8
    Last Post: 14th December 2005, 06:02 PM
  5. Roaming Profiles
    By ChrisH in forum Windows
    Replies: 60
    Last Post: 21st November 2005, 10:14 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •