+ Post New Thread
Results 1 to 3 of 3
Windows 7 Thread, Lenovo ThinkPad Edge E320 - Wireless Driver Keeps Changing in Technical; Just got the boss a new laptop - Lenovo ThinkPad Edge E320, whacked Win 7 Pro on as a clean ...
  1. #1
    RichCowell's Avatar
    Join Date
    Dec 2005
    Location
    PR7, Lancashire
    Posts
    450
    Thank Post
    72
    Thanked 73 Times in 63 Posts
    Rep Power
    30

    Lenovo ThinkPad Edge E320 - Wireless Driver Keeps Changing

    Just got the boss a new laptop - Lenovo ThinkPad Edge E320, whacked Win 7 Pro on as a clean installation as usual, though Win 7 didn't pick up a lot of the drivers automatically, so I had to download them, which was fine...

    However, when I reboot, the Wireless Driver seems to change / fail, still shows as "Intel(R) WiFi Link 1000BGN" in Device Manager, but shows with an Exclamation Mark...

    I've tried reinstalling the driver, but after a reboot it happens again...

    If anyone can suggest a fix for this, I'd be extremely keen to try it!

  2. #2
    RichCowell's Avatar
    Join Date
    Dec 2005
    Location
    PR7, Lancashire
    Posts
    450
    Thank Post
    72
    Thanked 73 Times in 63 Posts
    Rep Power
    30
    It seems the driver wasn't installing correctly, running the installation again choosing Modify rather than repair / remove showed several options which had been disabled...

    How annoying! At least it's sorted...

  3. #3

    Join Date
    Sep 2011
    Location
    Northampton
    Posts
    21
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I had a similar problem with a Fujitsu laptop, but in XP. One day it would work fine, and then 5 minutes later, it would fail with an exclamation mark next to it. Good to hear that you fixed it though.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 19th March 2012, 09:33 AM
  2. Replies: 0
    Last Post: 13th December 2007, 07:46 PM
  3. CC3 - Adding Wireless Drivers to Laptop Rebuild
    By rlculver in forum Network and Classroom Management
    Replies: 6
    Last Post: 21st November 2007, 11:58 PM
  4. Wireless connection keeps disconnecting
    By callumtuckey in forum Wireless Networks
    Replies: 11
    Last Post: 27th June 2007, 07:32 AM
  5. DHCP problem across wireless since scope change
    By NetworkGeezer in forum Wireless Networks
    Replies: 2
    Last Post: 19th April 2007, 04:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •