+ Post New Thread
Results 1 to 3 of 3
Windows 7 Thread, Stellarium and Windows 7 in Technical; Hi Guys, I hope someone will be able to help with this as im completley stuck. The science department use ...
  1. #1
    HaleStorm's Avatar
    Join Date
    Jun 2008
    Location
    Sheffield
    Posts
    1,032
    Thank Post
    89
    Thanked 164 Times in 144 Posts
    Rep Power
    92

    Stellarium and Windows 7

    Hi Guys,

    I hope someone will be able to help with this as im completley stuck. The science department use astronomy software called Stellarium which is very very good, but we have an odd problem, we use Dell Optiplex 790s with i3s and ATI graphics cards which are very good machines. But on the science departments machines stellarium runs very poorly indeed, screen image lag, jerky response, but on all the other machines in the school its absolutly fine, all the specs match across the site, all the machines are on the same image. Anyone have any ideas or come across this problem before?

    Cheers
    Halestorm

  2. #2
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,723
    Thank Post
    206
    Thanked 254 Times in 206 Posts
    Rep Power
    65
    it runs using openGL so make sure you're using ATI drivers and not the bundled win7 driver.

  3. #3
    HaleStorm's Avatar
    Join Date
    Jun 2008
    Location
    Sheffield
    Posts
    1,032
    Thank Post
    89
    Thanked 164 Times in 144 Posts
    Rep Power
    92
    Quote Originally Posted by chazzy2501 View Post
    it runs using openGL so make sure you're using ATI drivers and not the bundled win7 driver.
    @chazzy2501 you sir, are a saviour, i've just realised the teacher PCs have a slightly different card to the rest as its a M1 output for a digital VGA splitter. Software now whizzing along perfectly i owe you an edupint

SHARE:
+ Post New Thread

Similar Threads

  1. Intranet and Windows Media Player
    By IanGriffiths in forum Windows
    Replies: 2
    Last Post: 19th January 2007, 02:41 PM
  2. wireless network card and window 98
    By Uraken in forum Hardware
    Replies: 3
    Last Post: 17th October 2006, 11:36 AM
  3. 3COM and Windows 2000 wireless
    By adamyoung in forum Windows
    Replies: 2
    Last Post: 13th January 2006, 09:22 AM
  4. Macs and Windows 2003 Server
    By pantscat in forum Mac
    Replies: 9
    Last Post: 12th October 2005, 09:12 AM
  5. Replies: 2
    Last Post: 19th August 2005, 07:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •