+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, Get program last used date in Technical; Does anyone know how to get details on when a program was last accessed/used? I have a had a look ...
  1. #1
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    2,985
    Thank Post
    287
    Thanked 269 Times in 193 Posts
    Rep Power
    115

    Get program last used date

    Does anyone know how to get details on when a program was last accessed/used?

    I have a had a look at the last access in properties of an exe but this information is wrong. I have also tried going through programs and features and looking at the last used on column but that is blank, something to do with MS not using this feature any more.

    Thanks

  2. #2

    Join Date
    May 2011
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    'Add remove programs' usually says 'last used'.

  3. #3
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    2,985
    Thank Post
    287
    Thanked 269 Times in 193 Posts
    Rep Power
    115
    it used to do but ms have now removed this.

  4. #4

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,044
    Thank Post
    853
    Thanked 2,666 Times in 2,263 Posts
    Blog Entries
    9
    Rep Power
    767
    The colum is still there just hidden by default, right click on the colum headers in add/remove and go down to 'more' then just tick the 'last used' box and hit ok. Just on a fresh machine at the moment and it has no values so they may well have killed the feature but it could just be because this machine is about 5 min old.

  5. #5
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    2,985
    Thank Post
    287
    Thanked 269 Times in 193 Posts
    Rep Power
    115
    ive tried it on various machines, like i said, they have removed the feature but left the column in, it simply doesnt work.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 18th May 2011, 03:04 PM
  2. [SCCM 2007] Deploying Win7 via Advertised programs and using USMT
    By msnriggs in forum O/S Deployment
    Replies: 0
    Last Post: 20th January 2010, 05:14 AM
  3. Core 2 Duo, programs only use 1 core
    By Zorba in forum Windows
    Replies: 10
    Last Post: 24th August 2009, 12:10 PM
  4. Getting staff to use an online helpdesk
    By fafster in forum How do you do....it?
    Replies: 22
    Last Post: 27th February 2008, 03:40 PM
  5. WinAudit - Free Program, Anyone used it ?
    By Galway in forum Downloads
    Replies: 2
    Last Post: 29th June 2007, 08:30 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •