+ Post New Thread
Results 1 to 3 of 3
Windows 7 Thread, desktop redirection not to display local icons in Technical; i have desktop redirection pointing at a folder on a server with the shortcuts in. That redirects perfectly, but i ...
  1. #1

    Join Date
    Nov 2011
    Posts
    79
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    desktop redirection not to display local icons

    i have desktop redirection pointing at a folder on a server with the shortcuts in.
    That redirects perfectly, but i end up with local shortcuts also.

    Is there a policy that will make it only display exactly the server folder not anythink else.
    Basically hide any local stuff.

  2. #2

    Miscbrah's Avatar
    Join Date
    Dec 2011
    Posts
    896
    Thank Post
    245
    Thanked 253 Times in 152 Posts
    Rep Power
    114
    Morning.

    Mine works alright here with User Config > Policies > Windows Settings > Folder Redirection > Desktop set to the read-only path on the server share where I keep my icons, and grant rights to desktop disabled, move contents disabled, apply to XP etc enabled.

    You differing from that in any way?

  3. #3

    Join Date
    Nov 2011
    Posts
    79
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    ours set the same.

    only tick box is for applying to xp pcs.

SHARE:
+ Post New Thread

Similar Threads

  1. Script to display all desktop links .
    By tumbleweed in forum Scripts
    Replies: 0
    Last Post: 29th June 2011, 10:28 AM
  2. Replies: 3
    Last Post: 8th February 2011, 01:08 PM
  3. Replies: 15
    Last Post: 2nd February 2011, 01:08 PM
  4. Five reasons NOT to use Linux. :)
    By Geoff in forum *nix
    Replies: 2
    Last Post: 31st August 2005, 07:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •