+ Post New Thread
Results 1 to 12 of 12
Windows 7 Thread, The Group policy Client service failed the login. Access is denied in Technical; I know that a similar thread has been posted, but the problem seems to be different, though fundamentally the same. ...
  1. #1

    Join Date
    Jan 2012
    Location
    Nevada
    Posts
    5
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    The Group policy Client service failed the login. Access is denied

    I know that a similar thread has been posted, but the problem seems to be different, though fundamentally the same.

    I created a mandatory profile on our server (\\DC1Server\profiles\standardpro2.v2)

    I created a network login pointing to that mandatory profile (userprofile1).

    This network login works fine with no problems at all. The problem comes in when I created a second user (userprofile2) which points to the same profile. It gets the error in the title.

    "The group policy client service failed the login. Access is denied"

    The mandatory profile I created has full control permissions for "everyone".

    I have created at least 3 other profiles with varying names and passwords and pointed it to the profile I created, with the same result. The only account that seems to work is the first one. And, by the way, the mandatory profile I created was from a different account altogether, so it wasn't originally created from userprofile1.

    Any thoughts?

  2. #2

    Join Date
    Jun 2006
    Location
    Kendal
    Posts
    85
    Thank Post
    2
    Thanked 15 Times in 11 Posts
    Rep Power
    19
    Possibly permissions in the registry itself rather than NTFS permissions which you mention you did.

    regdit > load hive> find ntuser.man> permissions > check students have at least read permissions.
    Last edited by Finch7; 24th January 2012 at 03:54 PM.

  3. Thanks to Finch7 from:

    wyltk75 (24th January 2012)

  4. #3

    Join Date
    Jan 2012
    Location
    Nevada
    Posts
    5
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks, I'll give that a look. You are talking about on the server or on the workstations?

  5. #4

    Join Date
    Jun 2006
    Location
    Kendal
    Posts
    85
    Thank Post
    2
    Thanked 15 Times in 11 Posts
    Rep Power
    19
    you can run regeidt on your own workstation.

  6. #5

    Join Date
    Jan 2012
    Location
    Nevada
    Posts
    5
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The permissions are correct on the ntuser.man file as well. "Everyone" has full permissions.

  7. #6

    jinnantonnixx's Avatar
    Join Date
    Mar 2011
    Location
    In the Calamatorium.
    Posts
    1,935
    Thank Post
    109
    Thanked 471 Times in 324 Posts
    Blog Entries
    2
    Rep Power
    266
    We were plagued by this fault on our systems, I wrote a start-up script to fix it - details in this thread:

    Windows 7 user profile failed error...... again!

  8. 2 Thanks to jinnantonnixx:

    stevenlong1985 (16th January 2013), wyltk75 (24th January 2012)

  9. #7

    Join Date
    Jan 2012
    Location
    Nevada
    Posts
    5
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you! I'll give it a try!

  10. #8

    Join Date
    Jun 2006
    Location
    Kendal
    Posts
    85
    Thank Post
    2
    Thanked 15 Times in 11 Posts
    Rep Power
    19
    Quote Originally Posted by wyltk75 View Post
    The permissions are correct on the ntuser.man file as well. "Everyone" has full permissions.
    I assume you mean in?

    regedit.png

  11. #9

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,697
    Thank Post
    143
    Thanked 542 Times in 486 Posts
    Rep Power
    148
    Yeah, this will be the permissions on the registry entries in ntuser.man.

    Open up regedit (can be on anything, server or workstation as you won't be modifying the existing registry). Select HKEY_USERS, then click File, Load Hive. Select the ntuser.man file. Give it a name, and it'll appear under HKEY_USERS. Then right click on it, go to Properties, and change the permissions as you would with a file (select Everyone and Full Control for best results). Now click File, Unload Hive. That'll save the changes. Now try logging in with it.

  12. #10

    Join Date
    Jan 2012
    Location
    Nevada
    Posts
    5
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Finch7 View Post
    I assume you mean in?

    regedit.png
    Yes. I'm chalking this issue up to a corrupt profile, though I can't quite tell where. I started from scratch on a new profile and everything works as planned.

    Thanks so much for your help guys.

  13. #11

    Join Date
    Oct 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    The sae problem here

    In my company we have groups of users that have the same category and we want each group share roaming profile folder. I am running Windows Server 2008 R2 as DC and Windows 7 client computers, i had a problem when applying Roaming and Mandatory profiles. The problem is: i created two users ex: User01 and User02, i created roaming profile for the User01; ( Created shared folder with everyone full control for both security and sharing permission. Then i write the the correct UNC for the shared \\FS01\Profiles\%Username% in profile tab of User01. After that i log in with User01 successfully , i checked shared folder i found the folder User01.V2). In order to change the User01.V2 folder permission i toke the ownership then i added everyone with full control to ACL. Then i write the the correct UNC for the shared \\FS01\Profiles\user01 in profile tab of User02 in order to share roaming profile. When i log in with User02 it log in with Temporary profile. After log off, i give the ownership to of user01.v2 profile folder to User02 and try to log in again with User02 it give me " The Group Policy Client service failed the log on Access denied.". After log off i tried to log in with User01 it log in and give me " User Profile Service: you have been logged on with temporary profile.". So, i want to share profile folder with some users how to fix the problem.


    I've changed the permissions on the registry like u said. Now with two users when log in give me "You have been logged on with temporary profile". what is the solution?

  14. #12
    Tara's Avatar
    Join Date
    Mar 2012
    Location
    London
    Posts
    26
    Thank Post
    11
    Thanked 1 Time in 1 Post
    Rep Power
    0
    The problem is caused by a corrupted ntuser file on a roaming profile. The steps to clear it are:
    1) rename the existing .V2 folder on the server, create a new one with the original username and ensure the user has modify permissions to it
    2) log in from a DIFFERENT PC - one the user has never used. The roaming profile will repopulate with a new ntuser. If you use a machine the user has previously accessed, Windows will use the cached copy of the corrupt profile rather than load afresh from the server.
    3) Now return to any PC the user previously used - you will be able to log in with no problems, as the server's newer roaming profile will overwrite the local cached copies.

SHARE:
+ Post New Thread

Similar Threads

  1. Group Policy Client side extions - Do i need to install them
    By LordNewton in forum Windows Server 2008
    Replies: 4
    Last Post: 20th January 2012, 11:03 AM
  2. Replies: 5
    Last Post: 22nd July 2011, 08:47 AM
  3. Replies: 1
    Last Post: 12th November 2010, 03:29 PM
  4. Group Poliy Client service failed at logon
    By jlucas in forum Windows 7
    Replies: 5
    Last Post: 27th August 2010, 10:32 AM
  5. Replies: 1
    Last Post: 16th July 2010, 02:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •