+ Post New Thread
Results 1 to 4 of 4
Windows 7 Thread, Windows 7 lost profile data in Technical; Have had a strange problem with both my Windows 7 PC and one other Windows 7 PC with exactly the ...
  1. #1
    korova_blue's Avatar
    Join Date
    Dec 2006
    Location
    South Wales
    Posts
    31
    Thank Post
    25
    Thanked 3 Times in 3 Posts
    Rep Power
    15

    Windows 7 lost profile data

    Have had a strange problem with both my Windows 7 PC and one other Windows 7 PC with exactly the same problem. When I logged on this morning it created a new profile for me, however it has also deleted all the information from my old profile and every other profile on the PC! The folders for the profiles are still under the 'users' folder, however all the information in them has disappeared - all documents, settings, downloads, everything. It is a minor inconvenience for me as all my docs are duplicated on the network, however the same is not true of the other user Has anybody else experienced this? If so, is there a quick fix? I've googled the problem but can't find much information about it. These PCs have been switched off since 16th December and today (3rd Jan) is the first day they have been used since then so perhaps the PCs had a hissy fit with it being 2012?? Grasping at straws here. Other Windows 7 PC in the school don't seem to have the same problem (thank goodness).

  2. #2

    Join Date
    Jan 2012
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for making this thread Korova_blue. I've also encountered this problem on a few machines when I returned back to work on the 4th of January. Sadly I haven't been able to track down the problem behind this and spent the last few days recovering some data, some of it had been overwritten.

    Our Server did unexpectedly restart around 10am on the 3rd of January, of which I need to check into why.

  3. #3

    Join Date
    Jan 2012
    Location
    USA
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Bizarre, are you use roaming profiles?

  4. #4
    korova_blue's Avatar
    Join Date
    Dec 2006
    Location
    South Wales
    Posts
    31
    Thank Post
    25
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    The profiles were a mixture of roaming and local - the information for all accounts (both domain and local users) stored under the 'users' folder of Windows 7 was lost. All that remained were the %username% folders under users, but with no subfolders underneath those folders. Thanks for posting dsedu, not wanting to have anyone else experience the pain though, I thought it was just me... I've still not been able to track down what caused the problem. On one of the PCs I was able to restore the profile information from shadow copies but on the other PC even these had been lost. For all profiles.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 18
    Last Post: 27th April 2012, 01:32 PM
  2. Replies: 26
    Last Post: 4th December 2011, 08:33 PM
  3. Replies: 1
    Last Post: 31st August 2010, 09:44 AM
  4. Profiles Data in Reports?
    By andykemp in forum MIS Systems
    Replies: 10
    Last Post: 20th May 2009, 04:45 PM
  5. Copying Profile data
    By SpuffMonkey in forum Windows
    Replies: 2
    Last Post: 28th November 2005, 12:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •