+ Post New Thread
Results 1 to 10 of 10
Windows 7 Thread, notification area wifi not displays no internet in Technical; a few of our laptops doing a strange thing. If you hover over the zero lan config icon in notification ...
  1. #1

    Join Date
    Nov 2011
    Posts
    78
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    notification area wifi not displays no internet

    a few of our laptops doing a strange thing.
    If you hover over the zero lan config icon in notification area it sais no internet.
    Same in network centre. Yet the wifi works fine and connects fine to the proxy and gets out.

    Its confusing

    has any one come accross this??

    DG

  2. #2

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,447
    Thank Post
    1,438
    Thanked 1,168 Times in 797 Posts
    Rep Power
    707
    Have you checked adapter properties? It may just be that the notification area icon is for wired LAN (correctly reporting no connection) and the wireless icon is simply hidden...

  3. #3

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,776
    Thank Post
    764
    Thanked 541 Times in 424 Posts
    Rep Power
    259
    have you left it for a while? ours tend to say no internet for about 40 minutes to an hour of use, but once the details have been entered the notification of internet access arrives immediately following a reboot.

  4. #4

    Join Date
    May 2011
    Location
    Jus North of London, close but not too close
    Posts
    747
    Thank Post
    172
    Thanked 56 Times in 54 Posts
    Rep Power
    35
    I have seen this a lot when there has been no problem. Try to ping google or something before opening IE and it should dissapear, Windows 7 trying to be cleverer than it actually is I guess?

  5. #5

    Join Date
    Nov 2011
    Posts
    78
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Oaktech View Post
    have you left it for a while? ours tend to say no internet for about 40 minutes to an hour of use, but once the details have been entered the notification of internet access arrives immediately following a reboot.
    Ok, i'll perhaps leave one and see if it resolves.
    Strange , never had it happen at last school which were dell laptops.

    As per first reply. its deffinatly wifi its talking about.

    DG

  6. #6

    Join Date
    Nov 2011
    Posts
    78
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Davit2005 View Post
    I have seen this a lot when there has been no problem. Try to ping google or something before opening IE and it should dissapear, Windows 7 trying to be cleverer than it actually is I guess?
    restricted users can't ping servers or domains. so thats not an option for them.

    Perhaps it is down to wifi card chipset some how.

  7. #7

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,776
    Thank Post
    764
    Thanked 541 Times in 424 Posts
    Rep Power
    259
    what are they? We notice it most on intel proset wireless, and HP laptops. The atheros and broadcom in our older tosh and acer lappys display it as soon as it arrives. We also notice the delay in windows 7 more than any other OS.

  8. #8


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,581
    Thank Post
    228
    Thanked 854 Times in 733 Posts
    Rep Power
    295
    itrs due to proxys if you add the following to a group ;policy it will go away

    computer config/admin templates/network/network connections/do not show the "local access only" network icon [enabled]

  9. #9

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,344
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    I wouldn't worry about it it's not a problem just the mechanism win7 uses to figure out it's connectivity status isn't very fault tolerant.

    Ben

  10. #10

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,802
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349
    All our desktop's here say it, but there is now physical way out of the network enless you go through the proxy and the basic check doesnt take that into effect.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 17th November 2009, 10:58 AM
  2. No internet connectivity kind of
    By mudcow007 in forum Windows
    Replies: 4
    Last Post: 29th May 2007, 01:17 PM
  3. Howto display an internet policy
    By MarkB in forum How do you do....it?
    Replies: 5
    Last Post: 12th January 2007, 10:31 PM
  4. Active desktop not displaying fully..........?
    By tosca925 in forum Windows
    Replies: 7
    Last Post: 18th November 2005, 12:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •