+ Post New Thread
Results 1 to 10 of 10
Windows 7 Thread, Errors when using laptop off network in Technical; Got a laptop for a headteacher, and when she is on the network it works perfectly fine, but as soon ...
  1. #1
    neilmc's Avatar
    Join Date
    Nov 2008
    Location
    Lincoln
    Posts
    298
    Thank Post
    63
    Thanked 19 Times in 17 Posts
    Rep Power
    15

    Errors when using laptop off network

    Got a laptop for a headteacher, and when she is on the network it works perfectly fine, but as soon as she goes home and uses the machine at home she gets the following errors when opening a word document

    error 1.jpg

    But this document works fine on the network.

    I wasn't sure if it had something to do with this error ....

    error 2.jpg

    is there something attached to the desktop that stops word accessing the normal.dotm file?

    any ideas are great

  2. #2

    Join Date
    Feb 2007
    Location
    Four Oaks
    Posts
    283
    Thank Post
    37
    Thanked 10 Times in 9 Posts
    Rep Power
    21
    Are you using a mandatory profile?

  3. #3

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,045
    Thank Post
    6
    Thanked 198 Times in 178 Posts
    Rep Power
    51
    I have had a user report the same problem, very recently.

    The user is not using a mandatory profile, but I did recently give her more local rights. I had 2 errors originally, they were unrelated but one was to do with a reference tot eh local desktop (which was set wrong). then I have the exact same error as neil reports.

  4. #4
    neilmc's Avatar
    Join Date
    Nov 2008
    Location
    Lincoln
    Posts
    298
    Thank Post
    63
    Thanked 19 Times in 17 Posts
    Rep Power
    15
    Quote Originally Posted by mtdmitchell View Post
    Are you using a mandatory profile?
    No not mandatory. She has admin rights to the machine, she is logged on (off the network) but as soon as I plug the network cable back in it all jumps back into life again and I don't get any errors at all

  5. #5

    Join Date
    Feb 2007
    Location
    Four Oaks
    Posts
    283
    Thank Post
    37
    Thanked 10 Times in 9 Posts
    Rep Power
    21
    Hard to say, Roaming profiles; redirection issue....i usually use force local profile option in the gpo for laptops that are taken away from the network.

  6. #6

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,991
    Thank Post
    851
    Thanked 2,653 Times in 2,253 Posts
    Blog Entries
    9
    Rep Power
    764
    Looks like you are using folder redirection and of course at home with no access to the network it can't access these. You may need to remove the redirection for the laptop users or if they have read/write to the redirected areas use file sync to copy them locally to the laptops so they still work.

  7. Thanks to SYNACK from:

    speckytecky (31st January 2012)

  8. #7

    Join Date
    Aug 2011
    Posts
    21
    Thank Post
    4
    Thanked 7 Times in 6 Posts
    Rep Power
    7
    We had this problem and just spent three days sorting it.

    As Synack mentioned it is due to having folder redirection enabled. When folder redirection is enabled for a folder (we only had the desktop) Word 2010 on Windows 7 will always look on the server copy of the profile for its templates and various other files. We had to enable folder redirection for AppData and then enable offline files and this resolved the problem.

  9. 2 Thanks to wpjon:

    gybe78 (31st January 2012), speckytecky (31st January 2012)

  10. #8
    gybe78's Avatar
    Join Date
    May 2008
    Location
    Aylesbury
    Posts
    142
    Thank Post
    24
    Thanked 29 Times in 19 Posts
    Rep Power
    17
    Quote Originally Posted by wpjon View Post
    We had this problem and just spent three days sorting it.

    As Synack mentioned it is due to having folder redirection enabled. When folder redirection is enabled for a folder (we only had the desktop) Word 2010 on Windows 7 will always look on the server copy of the profile for its templates and various other files. We had to enable folder redirection for AppData and then enable offline files and this resolved the problem.
    @wpjon - Does AppData sync successfully for your users? Currently I'm trying to troubleshoot why my users are getting lots of sync errors for files/folders in redirected AppData due to them being in use.

  11. #9

    Join Date
    Jan 2011
    Posts
    21
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    we redirect appdata to a my settings\appdata folder in my documents then on each laptop we right click the my settings folder and do available from home (eg offline files).

    this seems to solve most offline problems.

  12. #10

    Join Date
    Jan 2012
    Location
    Gillingham
    Posts
    27
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    5
    If you setup offline files up for your profile this should fix your problem.

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2010] Office 2010 Problems when off network
    By jlucas in forum Office Software
    Replies: 7
    Last Post: 16th September 2013, 11:22 AM
  2. [SIMS] SIMS error when using a Redirect Connect.ini
    By Rawns in forum MIS Systems
    Replies: 3
    Last Post: 31st January 2012, 08:22 PM
  3. Replies: 4
    Last Post: 9th September 2010, 11:59 AM
  4. SIMS error when using GPP drive mapping - solution?
    By 3s-gtech in forum MIS Systems
    Replies: 6
    Last Post: 21st July 2010, 10:03 AM
  5. Error message when using AdminBar
    By Admiral208 in forum EduGeek Admin Bar
    Replies: 7
    Last Post: 11th November 2009, 08:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •