+ Post New Thread
Results 1 to 3 of 3
Windows 7 Thread, Slow logons with roaming/mandatory profiles in Technical; We are experiencing very slow logons with Windows 7 when using roaming profiles. APproximatley 30 seconds to 1 minute is ...
  1. #1

    Join Date
    Sep 2007
    Posts
    181
    Thank Post
    4
    Thanked 2 Times in 2 Posts
    Rep Power
    15

    Slow logons with roaming/mandatory profiles

    We are experiencing very slow logons with Windows 7 when using roaming profiles. APproximatley 30 seconds to 1 minute is typical. When logging on with an account that uses a local profile, the login is almost instant.

    Has anyone else experienced this problem and found a solution for it?

  2. #2
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,525
    Thank Post
    522
    Thanked 293 Times in 269 Posts
    Rep Power
    83
    Yeah I used to work at A college where the roaming profiles were slow logging on.

    What size are your profiles ?
    Is DNS Setup correctly ?
    Are you on a Gigabit Network ?

    At the college the profiles where 2gig and the network was 100 meg, we limited all the profiles (Netware network) to 50MB and we upgraded the entire network to gigabit, this dramatically made the logon times better even for staff who have 1GB profiles.

  3. #3

    Join Date
    Sep 2007
    Posts
    181
    Thank Post
    4
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    I think we found the cause of this problem by enabling verbose mode. The delay seemed to be when mapping drives and turned out to be caused by an unresponsive server. Fixing the problem with that server has greatly speeded up the logging in process.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 23
    Last Post: 30th August 2012, 10:47 AM
  2. [MS Office - 2007] Run outlook with a mandatory profile?
    By reggiep in forum Office Software
    Replies: 6
    Last Post: 14th September 2011, 10:48 AM
  3. Replies: 9
    Last Post: 22nd September 2009, 09:04 AM
  4. Slow logon with TS clients
    By jcollings in forum Thin Client and Virtual Machines
    Replies: 7
    Last Post: 30th December 2008, 09:44 PM
  5. Replies: 38
    Last Post: 7th November 2005, 10:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •