+ Post New Thread
Results 1 to 3 of 3
Windows 7 Thread, Win7, IE9, random flakeouts. in Technical; Is anyone running Win7 with IE9? If so, has anyone had issues with it flaking out and bombing, when using ...
  1. #1
    Sirbendy's Avatar
    Join Date
    Nov 2005
    Posts
    2,298
    Thank Post
    8
    Thanked 202 Times in 153 Posts
    Rep Power
    109

    Win7, IE9, random flakeouts.

    Is anyone running Win7 with IE9? If so, has anyone had issues with it flaking out and bombing, when using e-portal/google search/other sites?

    It seems to come and go, and some of our users are getting quite annoyed with it. Mine was doing it for a week or so, especially if I had scripts enabled on a google search. I'm finding our web helpdesk can cause it to flake 6-7 times a day at the second. OK, it'll try to recover the tab, but sometimes it tries, fails, tries, fails and gets itself stuck until it gives up.

    Tiny bit at a dead end here....

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,060
    Thank Post
    853
    Thanked 2,675 Times in 2,269 Posts
    Blog Entries
    9
    Rep Power
    768
    Works alright here with all the updates installed. Did flake a bit at the start but after the updates it is much better. We are running it mostly on 64bit platforms.

    Sites which did make it bomb alot before were the ones using copeious amounts of scruffy javascript nonsence like google and edugeek along with a bunch of online computer magizine type sites that had five times as many js powered ads and stupid toolbars as they did content.

  3. #3
    projector1's Avatar
    Join Date
    Nov 2005
    Posts
    460
    Thank Post
    70
    Thanked 1 Time in 1 Post
    Rep Power
    18
    Quote Originally Posted by Sirbendy View Post
    Is anyone running Win7 with IE9? If so, has anyone had issues with it flaking out and bombing, when using e-portal/google search/other sites?

    It seems to come and go, and some of our users are getting quite annoyed with it. Mine was doing it for a week or so, especially if I had scripts enabled on a google search. I'm finding our web helpdesk can cause it to flake 6-7 times a day at the second. OK, it'll try to recover the tab, but sometimes it tries, fails, tries, fails and gets itself stuck until it gives up.

    Tiny bit at a dead end here....
    we are having similar issues here. I have tried firefox and that runs without any issues.

SHARE:
+ Post New Thread

Similar Threads

  1. Win7 and IE9
    By techie08 in forum Windows 7
    Replies: 7
    Last Post: 15th August 2011, 12:45 PM
  2. Win7 IE9 EduGeek Icon :)
    By EduTech in forum General Chat
    Replies: 2
    Last Post: 15th March 2011, 03:05 PM
  3. Replies: 20
    Last Post: 7th April 2006, 08:36 AM
  4. Random RSS Feed
    By russdev in forum Comments and Suggestions
    Replies: 4
    Last Post: 21st March 2006, 10:22 AM
  5. Random Folder Redirection Problems
    By ken_kaniff in forum Windows
    Replies: 8
    Last Post: 4th January 2006, 05:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •