+ Post New Thread
Results 1 to 7 of 7
Windows 7 Thread, smart notebook 10 wierd save issue in Technical; got a teacher here who is having issues with smart software. If she creates a new smart document, or tries ...
  1. #1

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199

    smart notebook 10 wierd save issue

    got a teacher here who is having issues with smart software.

    If she creates a new smart document, or tries to edit an existing one, sometimes she gets the error "unable to save the file"

    this isnt a folder / file permsision issue as she can edit and save all other files in that location.. and its intermittent, sometimes it will let her save, sometimes it wont.

    Ive never seen this before, Ive reimaged her laptop, created her a new profile, reinstalled / upgraded the smart software..

    its a bit wierd.. cant see any reference of it on the smart support pages.. anyone else experienced anything like this?

  2. #2
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,875
    Thank Post
    295
    Thanked 120 Times in 101 Posts
    Rep Power
    40
    Yep had that with one teacher who was trying to save some work they had just done in class. Not seemed to have reappeared again so presumed it was off issue...or not as it may now seem!

  3. #3
    Brodieeee's Avatar
    Join Date
    Dec 2010
    Location
    Essex
    Posts
    29
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sounds like we're missing something here. Have you had the laptop back yourself to test it and did you manage to recreate the problem? I always find problems like this tend to be with the user and not the laptop.

    Things I think it could possibly be;
    Network connection - (dependant on where you're saving it) - I've seen problems like this before when moving from different wireless points around a building. It could even be picking up 2 different wireless points and exchanging connection between the two.

    User error - It could be anything from saving with the wrong file name to corrupting the file with too many .jpegs (haven't really used the software in a while so i'm just speculating)

    I hope i've given you some ideas, let me know what testing you've done and maybe we can narrow this down a bit more.

  4. #4

    Join Date
    Sep 2011
    Location
    Midwest
    Posts
    1
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We have two teachers experiencing the same issue.
    After making changes the user saves and an asterisk appears in the file name in the title bar. It appears to save normally but does not close the file and when the user clicks the close box - they are prompted to save again. If the user tries save as - the file will not save. It is sporadic but is becoming more prevalent. Any suggestions would be greatly appreciated.
    thanks

  5. #5

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by tchristopherson View Post
    We have two teachers experiencing the same issue.
    After making changes the user saves and an asterisk appears in the file name in the title bar. It appears to save normally but does not close the file and when the user clicks the close box - they are prompted to save again. If the user tries save as - the file will not save. It is sporadic but is becoming more prevalent. Any suggestions would be greatly appreciated.
    thanks
    yes thats the exact same issue i saw. Smart support have sent us a link to 10.8 which i installed for her on friday so will see how it goes, i thought we had downloaded the latest version from their website tbh but it seems it was only 10.77 or something

  6. Thanks to RabbieBurns from:

    tchristopherson (10th September 2011)

  7. #6

    Join Date
    Jan 2011
    Location
    UK
    Posts
    13
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    8
    I am having the same issue - registry looks fine, standard notebooks are fine and inbuilt content is all ok. The issue happens when inking occurs either within the ink layer or straight into the notebook. Can anybody suggest a fix other than trash the notebook and start again?

    What OS are you guys using?

  8. #7
    eray's Avatar
    Join Date
    Mar 2012
    Location
    Turkey
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    ı'm having the same problem everything looks fine. ı'm using win 7 os any of you suggest a solution to fix that annoying problem.

SHARE:
+ Post New Thread

Similar Threads

  1. SMART Notebook 10 activation - proxy issue
    By RobMongoose in forum Educational Software
    Replies: 4
    Last Post: 8th September 2011, 10:58 AM
  2. SMART Notebook 10 Activation/register problem
    By craigg in forum Educational Software
    Replies: 18
    Last Post: 9th September 2010, 10:29 PM
  3. Smart Notebook 10
    By eean in forum Educational Software
    Replies: 121
    Last Post: 3rd June 2009, 10:18 AM
  4. Smart notebook 10 msi
    By sippo in forum Educational Software
    Replies: 17
    Last Post: 27th January 2009, 05:28 PM
  5. smart NoteBook 10
    By danrhodes in forum Educational Software
    Replies: 5
    Last Post: 10th December 2008, 01:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •