+ Post New Thread
Results 1 to 7 of 7
Windows 7 Thread, Help with new 64bit HP Pc in Technical; Hi all We have purchased a few g64bit Window 7 HP PC's and they work fine until we add them ...
  1. #1

    Join Date
    Dec 2006
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Help with new 64bit HP Pc

    Hi all

    We have purchased a few g64bit Window 7 HP PC's and they work fine until we add them to the domain.
    Once added to the domain 32 bit IE stops working, but 64bit IE is ok. We also use Centrastage here which will no longer connect to the internet on these machines once they are added to the domain.

    As I say 64bit IE continues to work but all other 32bit apps seem to stop working!!

    We have tried a clean 32bit windows 7 install but we still get the same issue.
    All other PCs work fine it is just these Hp 8200EM/i52400 product code XY150ET#ABU

    I have probably missed something really simple but I am now scratching my head!!!!

    Dean

  2. #2
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,202
    Thank Post
    137
    Thanked 342 Times in 289 Posts
    Rep Power
    86
    Did you use the pre installed HP OS?
    If you did then try a compleate clean install of Windows 7 and then manualy install the drivers + add to domain.

  3. #3

    Join Date
    Dec 2006
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    We have done a complete clean install of windows 7 and even tried both a 32bit and 64 bit OS install downloading drivers from the net.
    But still once its added to the domain it doesnt work, so it nust be something on the domain permissions!!

    Really doesnt make sence!!

    Dean

  4. #4

    Join Date
    May 2011
    Location
    Jus North of London, close but not too close
    Posts
    762
    Thank Post
    174
    Thanked 56 Times in 54 Posts
    Rep Power
    35
    Have you tried putting the Computers account in the builtin computer accounts in AD so it gets minimal policies.

  5. #5

    Join Date
    Dec 2006
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    Short answer is yes.

    Dean

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,652
    Thank Post
    897
    Thanked 1,316 Times in 799 Posts
    Blog Entries
    1
    Rep Power
    444
    Can you clarify a little about "stops working"?
    Does it not get proxy settings or just not connect?
    Can you see the clients ip trying to route to your proxy?

  7. #7

    Join Date
    Dec 2006
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    Sorry Clarify not working - The internet is working as I can get internet access via 64bit IE and I can ping any external address and get a reply.
    However the 32bit IE no longer returns internet pages and just returns the internet explorer can’t display the page error..

    Also we use Centrastage and that can no longer connect to the Internet. I am going to look at the Centrastage logs again and see if that shows any possible problems.

    I thought it was a GP problem that is happening on any 64bit processor based pc with Windows 7 64bit installed, but we did a 32bit install on the same 64bit machine and it still on a happened.

    Thanks

    Dean

SHARE:
+ Post New Thread

Similar Threads

  1. Help with New Server Spec
    By mcnallyfc in forum Hardware
    Replies: 12
    Last Post: 14th September 2010, 09:47 AM
  2. Replies: 0
    Last Post: 11th March 2010, 03:13 AM
  3. Help with designing a new room sign!
    By woody in forum General Chat
    Replies: 46
    Last Post: 28th February 2007, 11:39 AM
  4. Help with setting up a domain on a Donated HP Netserver
    By tickmike in forum Wireless Networks
    Replies: 11
    Last Post: 13th July 2006, 10:28 PM
  5. Help with a Donated HP Netserver 2000.
    By tickmike in forum Hardware
    Replies: 4
    Last Post: 12th July 2006, 03:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •