+ Post New Thread
Results 1 to 6 of 6
Windows 7 Thread, Wake On LAN disabled by Windows 7 in Technical; I am having problems with WoL and Windows 7. - WoL won't work as soon as Windows 7 has started ...
  1. #1
    Mr.Ben's Avatar
    Join Date
    Jan 2008
    Location
    A Pirate Ship
    Posts
    942
    Thank Post
    182
    Thanked 158 Times in 126 Posts
    Blog Entries
    2
    Rep Power
    66

    Wake On LAN disabled by Windows 7

    I am having problems with WoL and Windows 7. - WoL won't work as soon as Windows 7 has started and shut down.

    If I restart the machine, enter the BIOS (I don't make any changes though) and turn in off before Windows starts a magic packet will wake the machine.

    If I let windows Start and Shutdown correctly then WoL no longer works until I restart the machine as above.

    Just to note that the BIOS settings are correct, and I am using the latest drivers for the network cards (this is a problem on all PC's though). Using Google-Foo seems to come up with rather more questions than answers!

    Thanks in advance!

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,271
    Thank Post
    884
    Thanked 2,749 Times in 2,322 Posts
    Blog Entries
    11
    Rep Power
    785
    Is WoL enabled in the windows driver advanced properties? Windows sets a bunch of bits in the network card which tells it how to handle(or not) WoL.

  3. 2 Thanks to SYNACK:

    kennysarmy (10th February 2012), Mr.Ben (22nd August 2011)

  4. #3
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,401
    Thank Post
    93
    Thanked 48 Times in 34 Posts
    Rep Power
    31
    Quote Originally Posted by SYNACK View Post
    Is WoL enabled in the windows driver advanced properties? Windows sets a bunch of bits in the network card which tells it how to handle(or not) WoL.
    helped me - thanks

  5. #4
    andyrite's Avatar
    Join Date
    Apr 2007
    Posts
    432
    Thank Post
    7
    Thanked 95 Times in 76 Posts
    Rep Power
    43
    I've had this. I had to update the nic driver.

  6. #5
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,497
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76
    I found this with a number of our Win7 PCs, traced it to a power management setting which meant that the NIC wasn't powered so couldn't listen for the Magic Packet (not really sure why the OS is changing something that deep though). Didn't find a solution with our particular NICs, mind you...

  7. #6

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,442
    Thank Post
    701
    Thanked 2,302 Times in 1,063 Posts
    Blog Entries
    23
    Rep Power
    678
    The Windows 7 power saving options are quite comprehensive and fiddle with bits that you wouldn't realise at times such as USB. I'd also check it hasn't unplugged your kettle for you too.



SHARE:
+ Post New Thread

Similar Threads

  1. How to Wake on LAN
    By roland in forum How do you do....it?
    Replies: 17
    Last Post: 19th November 2010, 11:02 AM
  2. Wake on lan for windows xp
    By tabby in forum How do you do....it?
    Replies: 2
    Last Post: 5th October 2010, 07:00 PM
  3. Wake on lan + windows 7
    By mrbios in forum Windows 7
    Replies: 4
    Last Post: 11th August 2010, 06:20 PM
  4. Wake-on-LAN with Windows 7
    By enjay in forum Windows 7
    Replies: 5
    Last Post: 26th January 2010, 11:35 AM
  5. Wake on LAN and hibernate
    By ZeroHour in forum Windows
    Replies: 3
    Last Post: 21st June 2006, 10:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •