+ Post New Thread
Results 1 to 9 of 9
Windows 7 Thread, video output probs in Technical; Hi all, we have a batch of new(ish) w7 machines and are encountering probs with the video signal either not ...
  1. #1
    Maj
    Maj is offline
    Maj's Avatar
    Join Date
    Jun 2011
    Location
    Halesowen, West Midlands
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    video output probs

    Hi all, we have a batch of new(ish) w7 machines and are encountering probs with the video signal either not being picked up by the monitor or being sent by the pc. we are using dvi2 expansion cards as supplied with the machine by the manufacturer. the sig is cool using a converter and svga cable to the monitor on the dvi1 output. Manufacturer has dispatched a 3rd party engineer who is baffled.

    Any help gratefully recieved.
    Cheers
    maj

  2. #2

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,686
    Thank Post
    333
    Thanked 513 Times in 481 Posts
    Rep Power
    178
    If it's actually DVI2 you sure the monitor supports it? What card/monitor/setup you running?

    Edit - Specifically if you can, Be nice to know if you're using DVI-I/D/A, as I know some won't mix if you're trying to use a D only card/monitor with opposite card/monitor.

    Steve
    Last edited by Steve21; 19th June 2011 at 08:51 PM.

  3. #3
    PeterW's Avatar
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    747
    Thank Post
    42
    Thanked 65 Times in 60 Posts
    Rep Power
    31
    What make/model are the machines & monitors

  4. #4
    Maj
    Maj is offline
    Maj's Avatar
    Join Date
    Jun 2011
    Location
    Halesowen, West Midlands
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The monitors are hansG HW191D, RM Ascend 2050 with DVI-A on motherboard and DVI-D expansion card. With the monitor linked to the DVI-D card using DVI-D cable, we get problems. Our current solution is DVI-A to vga converter and vga cable to monitor.

  5. #5
    RobBaxter's Avatar
    Join Date
    Jun 2011
    Location
    Baldock
    Posts
    93
    Thank Post
    8
    Thanked 21 Times in 15 Posts
    Blog Entries
    1
    Rep Power
    10
    I recently bought some PCs, some of our older 15" flats didnt like them for some reason. My solution was to spend Ł2000 on monitors! I really didn't see it being an issue... talk about caught with my trousers down!

  6. #6
    Maj
    Maj is offline
    Maj's Avatar
    Join Date
    Jun 2011
    Location
    Halesowen, West Midlands
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Aha, this is all shiny new kit, It could be either part of the workstation. Now have a engineer coming out to take a look. Should be interesting.

  7. #7
    Maj
    Maj is offline
    Maj's Avatar
    Join Date
    Jun 2011
    Location
    Halesowen, West Midlands
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Still no real solution to this, could be windows drivers, have updated them on a couple of machines and will keep an eye on this. Also swapped over a couple of hds to see if its a software problem.

  8. #8
    RobBaxter's Avatar
    Join Date
    Jun 2011
    Location
    Baldock
    Posts
    93
    Thank Post
    8
    Thanked 21 Times in 15 Posts
    Blog Entries
    1
    Rep Power
    10
    LoL @Maj not going to well? I had the exact same thing, x3 identical PCs same issue. I thought i was going mad, tbh, as i said, a new monitor fixed it.

  9. #9

    Join Date
    Dec 2013
    Location
    UK
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi I know the thread is quite old but I am trying to make the same system to work in a lcd monitor (LG).
    Did the technician solve the problem. How?
    IŽll appreciate your help. I use to go to onlinecasinounitedkingdom.co.uk, I gonna to try to play using the Blackjack strategies over there.
    Last edited by kali; 11th December 2013 at 12:54 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. prioritisation probs
    By celticglory in forum Educational IT Jobs
    Replies: 12
    Last Post: 8th February 2010, 08:51 AM
  2. Barebones PC probs
    By MK-2 in forum General Chat
    Replies: 9
    Last Post: 10th February 2009, 01:38 PM
  3. glpi .70 probs
    By alonebfg in forum Web Development
    Replies: 27
    Last Post: 3rd February 2008, 09:44 AM
  4. IE7 Probs
    By sLiDeR in forum Windows
    Replies: 2
    Last Post: 23rd January 2008, 01:33 PM
  5. DHCP Probs
    By westbourne in forum Wireless Networks
    Replies: 10
    Last Post: 13th June 2007, 09:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •