+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, Default open/save path on all applications in windows 7 in Technical; Hi Testing a windows 7 setup and have problems with the default save as/ open location not defaulting to the ...
  1. #1

    Join Date
    Nov 2006
    Posts
    44
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default open/save path on all applications in windows 7

    Hi

    Testing a windows 7 setup and have problems with the default save as/ open location not defaulting to the users home area. It goes to the desktop instead

    I have done the following
    •In group policy go to User Configuration \Administrative Templates\Windows Components\Windows Explorer\Common Open File Dialog
    •Click on “Items displayed in Places Bar”
    •Add your Save Location. for example \\myserver\users\test\%USERNAME%

    i have put the setting in number 1 and i does not work, i have put it in all 5 and still does not work, i have tried just H:\ but again does not work. Please help

  2. #2

    Join Date
    Nov 2006
    Posts
    44
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Any Ideas ?

  3. #3
    DT2
    DT2 is offline
    DT2's Avatar
    Join Date
    May 2011
    Location
    Lakeville, Carleton County, New Brunswick
    Posts
    694
    Thank Post
    140
    Thanked 198 Times in 139 Posts
    Rep Power
    73
    Run GP result and make sure the policy is being applied.
    I'd check event logs to find out more info if GP result turns nothing up - W7 allows you to delve a little deeper.
    Had this on a 2008/W7 domain and it turned out to be permissions on user's home folder.

    Hope this helps

    DT

  4. #4

    Join Date
    Nov 2006
    Posts
    44
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Any suggestions, this is a big problem for me as kids are attempting to save work in c:\users\username or somewhere else on the c: drive

  5. #5

    Join Date
    Dec 2009
    Location
    london
    Posts
    87
    Thank Post
    26
    Thanked 4 Times in 4 Posts
    Rep Power
    9
    Completely removing any reference to libraries is a good starting point. (reg hack on another thread)
    Using folder redirection will also help.
    I have also used the user config GPO 'disable known folders' _ I've removed Savedgames, Links, MyMusic, Searches from view
    blocking Access to C:\ also via GPO

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 21st March 2011, 05:16 PM
  2. Edit default "open & save" location of programs using ORCA
    By setchuk in forum How do you do....it?
    Replies: 5
    Last Post: 28th July 2010, 03:15 PM
  3. Replies: 1
    Last Post: 19th January 2009, 02:54 PM
  4. vb.net Run exe from Applications path
    By mcloum in forum Coding
    Replies: 3
    Last Post: 20th July 2008, 04:56 PM
  5. Session save path Unwriteable
    By apoth0r in forum EduGeek Joomla 1.0 Package
    Replies: 27
    Last Post: 9th May 2008, 08:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •