+ Post New Thread
Results 1 to 14 of 14
Windows 7 Thread, Windows 7 Log on takes forever. Blue ring hanging on the network icon. Help! in Technical; Hi Guys This is my first post and hope to get some help with Windows 7. We have windows 7 ...
  1. #1

    Join Date
    Jun 2011
    Location
    London
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation Windows 7 Log on takes forever. Blue ring hanging on the network icon. Help!

    Hi Guys

    This is my first post and hope to get some help with Windows 7.

    We have windows 7 in two classrooms. Since the beginning, we are having problem with the OS.

    When students try to log in, the welcome screen shows forever and never logs in.
    On the same PC, if I log in as administrator, i find that there is a blue ring hanging on the network icon. The pc can go online and browse the network shares no problem.

    Also, i checked the mycomputer properties and the windows activation information is unavailable.

    The only solution we have is to reghost that PC.
    Does anyone have any idea?

    Thanks

    Mo

  2. #2

    Join Date
    Nov 2010
    Location
    Liverpool, UK
    Posts
    178
    Thank Post
    10
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It could be something like scripts (if you are using them) are timing out.

  3. #3

    Join Date
    Jun 2011
    Location
    London
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation

    Quote Originally Posted by CHiLL View Post
    It could be something like scripts (if you are using them) are timing out.
    Thanks for the reply.
    We use a simple batch file to map one drive for students.

    Could it be cloning? I mentioned that when it happens, there is no windows activation info available.

    Cheers.

  4. #4

    Join Date
    Apr 2011
    Location
    North Wales
    Posts
    53
    Thank Post
    8
    Thanked 7 Times in 7 Posts
    Rep Power
    8
    Are any errors listed in event viewer regarding the network? The issue could be caused by mis-configured network settings/DNS etc

  5. #5

    Join Date
    Jun 2011
    Location
    London
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Chris-W- View Post
    Are any errors listed in event viewer regarding the network? The issue could be caused by mis-configured network settings/DNS etc
    No. Windows event doesn't show any error. The blue ring hanging on the network icon could be the reason but don't know why that happens. the device manager doesn't show any error whatsoever.

    Thanks

  6. #6

    Join Date
    Apr 2008
    Posts
    853
    Thank Post
    111
    Thanked 112 Times in 108 Posts
    Rep Power
    45
    Does IP config show any un-usual settings?

  7. #7

    Join Date
    Apr 2008
    Posts
    853
    Thank Post
    111
    Thanked 112 Times in 108 Posts
    Rep Power
    45
    Also how long does it takwe to login? have you set kerboze setting in gpo?

    Got mandatory profiles?

  8. #8

    Join Date
    Jun 2011
    Location
    London
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by irsprint84 View Post
    Does IP config show any un-usual settings?
    No. everything seems normal and I can go online and browse the network.

  9. #9

    Join Date
    Jun 2011
    Location
    London
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by irsprint84 View Post
    Also how long does it takwe to login? have you set kerboze setting in gpo?
    Students can't log in at all. the welcome stays forever. I am not sure if kerboze is on,...should that be on?

  10. #10

    Join Date
    Apr 2008
    Posts
    853
    Thank Post
    111
    Thanked 112 Times in 108 Posts
    Rep Power
    45
    As above how about mandatory profiles? do you use those? turn kerboze (I cant remember spelling!) in GPO it will run like the old XP way where it tells you whats going on like Installing office 2007... or applying shortucts...

  11. #11

    Join Date
    Jun 2011
    Location
    London
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by irsprint84 View Post
    As above how about mandatory profiles? do you use those? turn kerboze (I cant remember spelling!) in GPO it will run like the old XP way where it tells you whats going on like Installing office 2007... or applying shortucts...
    kerberos authentication? Do I have to disable that on the local GPO or the server?

  12. #12

    Join Date
    Apr 2008
    Posts
    853
    Thank Post
    111
    Thanked 112 Times in 108 Posts
    Rep Power
    45
    Enable it at server as gpo and do gpudate /force

  13. #13
    simpsonj's Avatar
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    382
    Thank Post
    160
    Thanked 65 Times in 54 Posts
    Blog Entries
    8
    Rep Power
    21
    I think he means verbose login details, which can be found under the Server GPO - Computer Configuration - Admin Templates - System - Verbose vs normal status messages and set it to enabled.

  14. Thanks to simpsonj from:

    irsprint84 (9th June 2011)

  15. #14

    Join Date
    Jun 2011
    Location
    London
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by simpsonj View Post
    I think he means verbose login details, which can be found under the Server GPO - Computer Configuration - Admin Templates - System - Verbose vs normal status messages and set it to enabled.
    I've enabled Verbose VS ....
    Will see what happens tomorrow.

    Thanks to all.

SHARE:
+ Post New Thread

Similar Threads

  1. Disable Network Icon in Windows Explorer via GPO
    By frognet1970 in forum Windows 7
    Replies: 9
    Last Post: 9th April 2013, 02:52 PM
  2. [Video] One For Tech_Guy - Ring Ring Ring Ring - Bananaphone
    By mattx in forum Jokes/Interweb Things
    Replies: 2
    Last Post: 22nd May 2010, 04:10 PM
  3. Easy log on and shutdown icon
    By bewlay51 in forum Network and Classroom Management
    Replies: 1
    Last Post: 27th February 2010, 02:54 PM
  4. Slow initial log on and after that hanging whilst trying to sync
    By speckytecky in forum Wireless Networks
    Replies: 11
    Last Post: 6th September 2008, 08:11 AM
  5. Copying Files Takes Forever
    By enjay in forum Windows Vista
    Replies: 7
    Last Post: 26th September 2007, 09:41 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •