+ Post New Thread
Results 1 to 6 of 6
Windows 7 Thread, Proxy settings do not apply in Technical; Had a problem since yesterday on some machines. I have the proxy set in group policy and rsop.msc shows that ...
  1. #1
    cromertech's Avatar
    Join Date
    Dec 2007
    Location
    Cromer by the coast
    Posts
    731
    Thank Post
    177
    Thanked 109 Times in 97 Posts
    Rep Power
    54

    Proxy settings do not apply

    Had a problem since yesterday on some machines. I have the proxy set in group policy and rsop.msc shows that it is being applied... except it isn't at least not to a student.

    I've tried removing the proxy altogether and adding a seperate gpo with it on but it does the same again (RSOP shows it being applied from the different policy but it isn't)

    The only thing I can think of is a rogue update but using WSUS and none have been sent out recently (I'm waiting to roll out SP1)

  2. #2

    Join Date
    Mar 2011
    Location
    Bournemouth
    Posts
    280
    Thank Post
    16
    Thanked 74 Times in 64 Posts
    Rep Power
    21
    One thing to note is that I have found in my experience that unless the setting to prevent users changing the proxy is set to true, the group policy settings wont overwrite any manual settings applied.

  3. #3
    AlexB's Avatar
    Join Date
    Jul 2006
    Location
    Warwickshire
    Posts
    365
    Thank Post
    36
    Thanked 36 Times in 32 Posts
    Rep Power
    23
    Have you got anything at http://wpad.domain.nextlevel.etc/wpad.dat or http://wpad.nextlevel.etc/wpad.at ... and so on.

    If you have "automatically detect settings" ticked (is by default) I have found at another school I'm seconded to that because we are all part of a central forest that another level up above the schools there is a wpad server with a wpad.dat file hosted that, on occasions, provides proxy configuration that we don't want, because of that tick box.

  4. #4
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,128
    Thank Post
    77
    Thanked 118 Times in 99 Posts
    Rep Power
    66
    Have had this before where the proxy settings are set in multiple gpo's, make sure only 1 gpo witht he proxy settings is being applied

  5. Thanks to pooley from:

    cromertech (17th May 2011)

  6. #5
    cromertech's Avatar
    Join Date
    Dec 2007
    Location
    Cromer by the coast
    Posts
    731
    Thank Post
    177
    Thanked 109 Times in 97 Posts
    Rep Power
    54
    Quote Originally Posted by AlexB View Post
    Have you got anything at http://wpad.domain.nextlevel.etc/wpad.dat or http://wpad.nextlevel.etc/wpad.at ... and so on.

    If you have "automatically detect settings" ticked (is by default) I have found at another school I'm seconded to that because we are all part of a central forest that another level up above the schools there is a wpad server with a wpad.dat file hosted that, on occasions, provides proxy configuration that we don't want, because of that tick box.
    I have this set up but only the staff have that option set. the students have the proxy set in the lan settings (hopefully) by group policy. What I don't understand is that it has been working flawlessly until just yesterday.
    Quote Originally Posted by ChrisMiles View Post
    One thing to note is that I have found in my experience that unless the setting to prevent users changing the proxy is set to true, the group policy settings wont overwrite any manual settings applied.
    This is set but when I look at the connection settings box everything is greyed out but empty

  7. #6
    cromertech's Avatar
    Join Date
    Dec 2007
    Location
    Cromer by the coast
    Posts
    731
    Thank Post
    177
    Thanked 109 Times in 97 Posts
    Rep Power
    54
    Ok, I've finally got something working through group policy preferences and making sure that the proxy information was removed everywhere else. Thanks for the pointers though, it's always good to have somebody who can look at things from a different angle

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 22
    Last Post: 2nd March 2011, 02:49 PM
  2. Replies: 5
    Last Post: 1st November 2010, 03:18 PM
  3. Replies: 8
    Last Post: 17th August 2010, 03:32 PM
  4. Replies: 7
    Last Post: 31st March 2009, 07:53 AM
  5. Replies: 8
    Last Post: 9th October 2006, 10:11 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •