+ Post New Thread
Results 1 to 4 of 4
Windows 7 Thread, Windows 7 and Print Spooler Problem in Technical; Hi, We have a number of Windows 7 Pro PCs that the teachers use. The TCP Printers are shared from ...
  1. #1

    Join Date
    Mar 2007
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Windows 7 and Print Spooler Problem

    Hi,

    We have a number of Windows 7 Pro PCs that the teachers use. The TCP Printers are shared from a Windows 2003 Server and are assigned via a login script. We have an intermittent problem where the script just hangs at the point of assigning the printers. You can close the script and the Desktop will then load but if you try and open "Devices and Printers" it will just show the progess bar at the top. Normally I would have to restart the Print Spooler to solve this. The XP PCs are not affected.
    I have tried using a Windows 2008 R2 Server as the Print Server but the problem still remains. The printers are a mixture of Brother and HP. I removed the HP printers from the script and just assigned the Brother printers but no joy. I have also tried using Group Policy to assign printers but the PCs will just stay at the "Welcome" stage after login. I have also tried using the HP Univeral Print Driver, PCL5 and PCL6.
    I have changed the Bluetooth service to Automatic as there were some posts on the web that described similiar problems but this didn't work.
    Has anyone come across this problem or prehaps can provide some troubleshooting tips?

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,613
    Thank Post
    746
    Thanked 1,707 Times in 1,520 Posts
    Rep Power
    437
    The spooler on the client is dieing?

    Ben

  3. #3

    Join Date
    Mar 2007
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I might try adding the printers locally on one of the PCs and not use a print server.

  4. #4

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,268
    Thank Post
    884
    Thanked 2,747 Times in 2,321 Posts
    Blog Entries
    11
    Rep Power
    785
    Its almost certainly old drivers, use the latest on the server and see how you go.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 35
    Last Post: 20th September 2012, 03:42 PM
  2. Print Spooler Problem
    By Dominic in forum Windows
    Replies: 1
    Last Post: 4th March 2010, 10:27 AM
  3. Print Spooler shut off on print
    By jmair in forum Windows
    Replies: 2
    Last Post: 29th August 2008, 09:35 AM
  4. Notebook green screening! Plus print spooler problem.
    By speckytecky in forum General Chat
    Replies: 0
    Last Post: 24th July 2008, 10:03 AM
  5. Print Spooler on Print Server
    By drewinc in forum Windows
    Replies: 8
    Last Post: 22nd May 2007, 10:02 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •