+ Post New Thread
Results 1 to 3 of 3
Windows 7 Thread, Windows 7 shortcuts (again) in Technical; Hi all, I think I've read through all the other posts on shortcuts, so I hope you'll forgive me if ...
  1. #1

    Join Date
    Aug 2008
    Location
    Reading
    Posts
    54
    Thank Post
    30
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0

    Windows 7 shortcuts (again)

    Hi all,

    I think I've read through all the other posts on shortcuts, so I hope you'll forgive me if this is easy but it's stumped me for two weeks.

    I have a Windows 7 Pro workstation (servers are Windows 2003 and Windows 2003 R2) and I'm trying to assign different users different Program shortcuts via group policy. The problem being that the shortcuts are blank squares instead of icons and they won't run.

    It all boils down to this:

    1. When I log on to the workstation as an administrator And I go to share \\server\mu_Start_Menu (with full rights) and copy a shortcut to this area it shows as a white square. Properties look like this


    2. If I go to the SAME LOCATION but this time via share \\server\d$\Start_Menu$\mu_Start_Menu and copy a shortcut there then it works. Properties look like this


    Can anyone help? I'd be most grateful.

    Simon

  2. #2

    Join Date
    Mar 2011
    Location
    Bournemouth
    Posts
    280
    Thank Post
    16
    Thanked 74 Times in 64 Posts
    Rep Power
    21
    Instead of making your own shortcuts try copying the ones from the default start menu (the ones installed with the application). You may find these work better.

    It looks to me like some kind of security issue, maybe zone security? What happens when you double click the broken link, does it ask if you're sure you want to run it?

  3. #3

    Join Date
    Aug 2008
    Location
    Reading
    Posts
    54
    Thank Post
    30
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0
    Hi there,

    Thanks for that. I looked up zone security, but this seems to be for the internet? Can you please point me in the direction of some more information on this? Just to be on the safe side I turned off all IE internet security setting, restarted, and I still get the problem.

    I tried copying the shortcuts from the default start menu but they also don't work, in the same way that I described before.

    As to what happens, well, nothing. No error message, nothing.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 9
    Last Post: 17th July 2013, 10:35 AM
  2. Shortcuts
    By sippo in forum How do you do....it?
    Replies: 3
    Last Post: 3rd February 2011, 10:08 AM
  3. Shortcuts
    By tesh in forum Windows
    Replies: 5
    Last Post: 29th September 2010, 10:27 AM
  4. 47 Windows 7, Vista System Settings Shortcuts
    By DaveP in forum Windows 7
    Replies: 0
    Last Post: 18th May 2010, 10:43 PM
  5. Windows 7 Keyboard Shortcuts Listed
    By DaveP in forum Windows 7
    Replies: 1
    Last Post: 24th November 2009, 07:54 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •