+ Post New Thread
Results 1 to 7 of 7
Windows 7 Thread, Wireless cards turning themselves off in Technical; Here's a puzzler for a Friday! For a while now, my wireless clients (predominantly Lenovo Thinkpad T60 laptops) will seemingly ...
  1. #1

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183

    Wireless cards turning themselves off

    Here's a puzzler for a Friday!

    For a while now, my wireless clients (predominantly Lenovo Thinkpad T60 laptops) will seemingly randomly turn the wireless cards off in software.

    It's dead easy to fix, Windows + X and click turn on, but I'm getting fed up of having to tell people to do this.

    The only thing I can think of that's causing it is over-zealous power management in Windows so I've started turning off the power management for the wifi cards.

    It's a difficult one to fathom out because it is really intermittent.

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,698
    Thank Post
    352
    Thanked 803 Times in 718 Posts
    Rep Power
    348
    Since turning the power management off has it happened again?

  3. #3

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183
    @kmount: If I was able to say with any certainty I would not be posing the question!

  4. #4


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,698
    Thank Post
    352
    Thanked 803 Times in 718 Posts
    Rep Power
    348
    Quote Originally Posted by Ric_ View Post
    @kmount: If I was able to say with any certainty I would not be posing the question!
    S'why I was asking because it wasn't overly clear what with the intermittency etc

  5. #5

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183
    It's different machines/users with varying intervals between occurrences. It's just odd and shouldn't happen. It must be something trying to be too clever for its own good.

  6. #6

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,240
    Thank Post
    882
    Thanked 2,742 Times in 2,316 Posts
    Blog Entries
    11
    Rep Power
    784
    BIOS upgrades?

    User error (over type)

    I have had all sorts, had a bunch of cack XP installs that I inherited that killed off the wireless randomly for no apparent reason which an upgrade sorted.

    BIOS upgrades solved a random issue with one particular line of laptops that would send wireless off to sleep and never wake it up again (fujitsu - or as I call it {something I can't write on the forum}).

    The other weird issue I have seen is a rather messy issue with users accidentally tapping the wireless key when 'aiming' at function keys while no looking. Stuff like that only comes to light if you happen to be watching when it happens.

    In short, latest drivers with windows rather than vendor filth managing it, latest BIOS, power managment possibly disabled and if you can kill the wireless toggle button (some tape can work to stop capacitance sensors from picking up presses). That plus user training can usually solve most issues. It does come down to the wireless cards though, no amount of software and user tweaking will make up for aweful wireless cards if you happen to have been cursed by them.

  7. #7

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,898
    Thank Post
    3,424
    Thanked 1,081 Times in 997 Posts
    Rep Power
    369
    uncheck power manage options in device manager for the wireless and wired NIC's

    Also in control panel on the Lenovos I think there is a Network Card option if you open that it controls when it disables the network cards if the computer goes to battery power, and have to select the option to always be powered on , apply etc

    Latest drivers for both wired and wireless drivers and check all the power settings again

    Also start --> program files --> think vantage --> power manager or power management

    I would go through the options in there to see if there are any settings that might make it disable the NIC / power it off etc
    Last edited by mac_shinobi; 18th March 2011 at 12:09 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. Wireless not automatically turning on
    By Lickhill in forum Wireless Networks
    Replies: 2
    Last Post: 9th June 2009, 12:00 PM
  2. I am turning into a HP Wh*re
    By Simcfc73 in forum Hardware
    Replies: 21
    Last Post: 7th October 2008, 08:26 AM
  3. For Sale: Intel 2100 B Mini PCI Wireless Cards
    By plexer in forum General Chat
    Replies: 0
    Last Post: 5th July 2007, 03:25 PM
  4. Turning Off Switches
    By mmoseley in forum Wireless Networks
    Replies: 12
    Last Post: 1st June 2007, 08:33 AM
  5. Turning PC's on and off
    By Grommit in forum Windows
    Replies: 4
    Last Post: 30th October 2006, 02:17 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •