+ Post New Thread
Results 1 to 3 of 3
Windows 7 Thread, Error: 0x800f081f when installing Windows 7 SP1 in Technical; Hi, I am trying to install Windows 7 SP1 on my machine, but it fails to install pretty quick. When ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,055
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454

    Error: 0x800f081f when installing Windows 7 SP1

    Hi,

    I am trying to install Windows 7 SP1 on my machine, but it fails to install pretty quick. When i look in the event viwer it is giving me the above error code.

    I have followed this and it didnt help - You receive exit code 0x800f081f when attempting to install SP1 for Win7/R2 - Ramblings of a Support Engineer - Site Home - TechNet Blogs

    I removed all antivirus and that didnt help either.

    When i do a google search most people are having the problem with Vista.

    Does anyone have any input please?

    Thanks

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,055
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454
    I managed to fix this by getting the service pack from windows update not running .exe

    But i am getting this error message now on a Server 2008 R2 system. This is completely seperate from the Windows 7 machine, not on the same network. I get the message if i run the .exe or via windows update.

  3. #3


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    9,065
    Thank Post
    232
    Thanked 2,717 Times in 2,005 Posts
    Rep Power
    795
    You could try running System File Checker ("sfc /scannow"). If this fails, its log file will tell you why.
    Last edited by Arthur; 24th February 2011 at 09:13 AM. Reason: Can't read ;)

SHARE:
+ Post New Thread

Similar Threads

  1. Error Installing Exchange Server 2010 SP1
    By faza in forum How do you do....it?
    Replies: 7
    Last Post: 5th November 2010, 08:00 AM
  2. Replies: 7
    Last Post: 16th September 2009, 09:52 AM
  3. IIS on Windows XP Pro SP1
    By marvin in forum Windows
    Replies: 5
    Last Post: 20th November 2008, 11:43 AM
  4. 2k3 r2 sp1 error
    By alonebfg in forum Windows
    Replies: 0
    Last Post: 10th June 2007, 10:05 AM
  5. Support ending for Windows XP SP1
    By CyberNerd in forum IT News
    Replies: 0
    Last Post: 9th October 2006, 06:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •