+ Post New Thread
Results 1 to 2 of 2
Windows 7 Thread, Some programs not working with Win 7 - Application Data / Profile issue? in Technical; Hi all, I have recently started testing Windows 7. Created new GPO's which seem to work ok. I created a ...
  1. #1

    Join Date
    Nov 2009
    Location
    North Walsham
    Posts
    118
    Thank Post
    45
    Thanked 8 Times in 8 Posts
    Rep Power
    11

    Some programs not working with Win 7 - Application Data / Profile issue?

    Hi all,

    I have recently started testing Windows 7. Created new GPO's which seem to work ok. I created a new mandatory profile which I intend to use for students and teaching staff. I did this the MS way.

    The situation is, if I log on to the Win 7 machine as Domain Admin or Local Admin, everything works fine. These are both using the local profile (with a size of 218MB of mainly temp files)

    If I log on as a student, teacher or even myself (full Domain Admin rights) every time I load Office and quite a few Adobe CS5 titles, it fails. Office just shows a load of Chinese symbols.

    I've tried removing the profile so it creates a new one and have given all users Admin Rights all round to see if its permissions related. Tried putting them in an OU where no GPO's are applied. Still doesn't work.

    Basically, it will only seem to work if a user is using that local profile. I've even tried copying the Application data folder (212MB) to the mandatory profile we want to use.

    Surprisingly it logged on at the same speed but still didn't fix the problem?

    Has anyone get any thoughts, suggestions or advice?

    Thanks very much in advance.

    Gary

  2. #2

    Join Date
    Nov 2009
    Location
    North Walsham
    Posts
    118
    Thank Post
    45
    Thanked 8 Times in 8 Posts
    Rep Power
    11
    Fixed!....my fault, after trying every possible way of creating a profile and logging on as multiple users, the issue was simply I had forgot to give 'Domain Users' the relevant permission to C:\Windows\Application Data.

    All seems to be working fine now.

SHARE:
+ Post New Thread

Similar Threads

  1. redirecting Application data to a mapped drive
    By craigg in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 9th February 2011, 09:07 AM
  2. Redirect application data
    By dezt in forum How do you do....it?
    Replies: 2
    Last Post: 14th December 2010, 11:58 AM
  3. Profile Migration Application - ProfWizz
    By EduTech in forum How do you do....it?
    Replies: 1
    Last Post: 5th June 2010, 07:32 PM
  4. Atom/Win 7/TS Remote Programs
    By BBrian in forum Thin Client and Virtual Machines
    Replies: 5
    Last Post: 9th March 2010, 01:06 PM
  5. Redirecting Application Data and other things
    By Chuckster in forum Windows
    Replies: 1
    Last Post: 30th July 2008, 08:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •