+ Post New Thread
Results 1 to 8 of 8
Windows 7 Thread, Win7 firewall rules in Technical; Got a problem with a bit of software (dansguardian ident exe) where Windows 7 is automatically configuring the rule for ...
  1. #1
    dgsmith's Avatar
    Join Date
    Nov 2007
    Location
    Merseyside, England
    Posts
    1,105
    Thank Post
    118
    Thanked 90 Times in 78 Posts
    Rep Power
    36

    Win7 firewall rules

    Got a problem with a bit of software (dansguardian ident exe) where Windows 7 is automatically configuring the rule for the software to be "blocked" as opposed to on allow. I am guessing because the installation doesn't specify what it should be, Windows 7 is choosing to block by default unless otherwise stated.

    Is there a way to configure this remotely or override it? Unfortunately, setting the same rule via group policy to allow just adds this rule alongside the blocked one and doesn't take priority.

  2. #2
    dgsmith's Avatar
    Join Date
    Nov 2007
    Location
    Merseyside, England
    Posts
    1,105
    Thank Post
    118
    Thanked 90 Times in 78 Posts
    Rep Power
    36
    I guess noone has any idea about Win7 firewall either then!

  3. #3

    Join Date
    Nov 2010
    Location
    California
    Posts
    137
    Thank Post
    0
    Thanked 24 Times in 22 Posts
    Rep Power
    12
    We disable any computer-based firewall on our network. We have hardware firewalls in place. If something happens to the computer, re-image it.

  4. #4
    Killer_Bot's Avatar
    Join Date
    Dec 2009
    Location
    Great Britain
    Posts
    73
    Thank Post
    5
    Thanked 13 Times in 12 Posts
    Rep Power
    12
    I'm with qcomer on this, we tend to turn all our Computer based Firewalls off as they cause more trouble sometimes than they are worth. It's one of those good side bad side things I suppose.

  5. #5

    Join Date
    Feb 2011
    Location
    Guidepost
    Posts
    18
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I agree turn windows firewall off. Although they have improved over the years they really are not up to the job for domain firewall security.

  6. #6
    dgsmith's Avatar
    Join Date
    Nov 2007
    Location
    Merseyside, England
    Posts
    1,105
    Thank Post
    118
    Thanked 90 Times in 78 Posts
    Rep Power
    36
    Unfortunately it doesn't seem that straightforward. When the firewall is off, the computer can't be contacted (ping, netsupport tutor etc) though the workstations can connect users to shared drives and printers. Also, as we're an RM CC4 network (cue awkward faces), it seems it's desirable, if not necessary, to run the windows firewall.

  7. #7
    Cools's Avatar
    Join Date
    Jan 2009
    Location
    Bedfordshire
    Posts
    498
    Thank Post
    24
    Thanked 62 Times in 57 Posts
    Rep Power
    25
    run this on the clients and try " netsh firewall set opmode disable " and servers if there not directly connected to the net.

    then try it

  8. #8
    dgsmith's Avatar
    Join Date
    Nov 2007
    Location
    Merseyside, England
    Posts
    1,105
    Thank Post
    118
    Thanked 90 Times in 78 Posts
    Rep Power
    36
    Quote Originally Posted by Cools View Post
    run this on the clients and try " netsh firewall set opmode disable " and servers if there not directly connected to the net.

    then try it
    Yes, but we're not looking to disable the firewall for the reasons noted above...

SHARE:
+ Post New Thread

Similar Threads

  1. ISA 2004 - MS Firewall Won't Start with https rules
    By Killer_Bot in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 7th December 2009, 05:51 PM
  2. iptables firewall rules
    By Jackd in forum *nix
    Replies: 4
    Last Post: 28th April 2009, 07:07 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •