+ Post New Thread
Results 1 to 3 of 3
Windows 7 Thread, Smartboard 10.6 really slow on Windows 7 but was fine on XP, any suggestions in Technical; Hi We have just recently upgraded all of our IT rooms to Windows 7 Enterprise 32bit. We are having a ...
  1. #1
    ranj's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    730
    Thank Post
    98
    Thanked 42 Times in 32 Posts
    Rep Power
    25

    Smartboard 10.6 really slow on Windows 7 but was fine on XP, any suggestions

    Hi

    We have just recently upgraded all of our IT rooms to Windows 7 Enterprise 32bit.

    We are having a problem and I think the problem is partly that the machine is old but wanted to see if others had similar problems.

    We have a machine which teacher uses and is connected to a smartboard. This machine worked fine when it was on Windows XP. The machine spec is Athlon 64 3000 with 2.5gb RAM.

    Since Windows 7 is now on it, the response to use the pens has been very slow, to move the toolbar from one end to the other is incredibly slow.

    I have tried the touch options as mentioned on a similar thread about turning this feature off, thats resolved one problem where the teacher couldn't move objects on the smartboard as freely as before. The touch panning fix has resolved this but it is still slow.

    To prove that it was the machine that could be slow, we also used a Core2Duo laptop with 3gb RAM and Windows 7 installed also but weirdly we had the same issue on the laptop as well with moving the taskbar from one side to the other.

    Does anyone know if this is a Smartboard related issue with Windows 7? does anyone have any suggestions of particular settings which we should set on a 7 machine which relates to Smartboard 10.6 install.

    We have installed the latest versions of the smartboard software but still not fix.

    Help!

  2. #2

    Join Date
    Jul 2010
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,

    have you tried the new 10.7 release product drivers yet? They are avaliable for download on the smarttech website but are hidden under the notebook download section.

  3. #3

    Join Date
    Dec 2010
    Location
    USA
    Posts
    25
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0
    Quote Originally Posted by nzwasp View Post
    Hello,

    have you tried the new 10.7 release product drivers yet? They are avaliable for download on the smarttech website but are hidden under the notebook download section.
    Similar issue when we switched to a Win7 machine, called the helpdesk, they sent me to the site, downloaded another install package, turns out I had been using an out-dated version for some time.

    Worked fine.

SHARE:
+ Post New Thread

Similar Threads

  1. Vmware workstation 7 slow on laptop. Any suggestions?
    By ranj in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 12th September 2010, 06:13 PM
  2. Slow Responding SMARTBoard
    By SYSMAN_MK in forum Educational Software
    Replies: 1
    Last Post: 3rd December 2009, 09:44 AM
  3. Windows 7 RC VERY slow
    By Bluetooth in forum Windows 7
    Replies: 2
    Last Post: 17th November 2009, 09:36 AM
  4. Smartboard / Notebook slow response
    By tony_baduk in forum Hardware
    Replies: 4
    Last Post: 25th September 2009, 03:48 PM
  5. Suggestions Please for Wireless Connection to Smartboard and projector
    By aligtps in forum AV and Multimedia Related
    Replies: 2
    Last Post: 5th September 2009, 04:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •