+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Windows 7 Thread, No Internet Access in windows 7 in Technical; I have a new Laptop at home with Windows 7 and I want to connect it to my wireless network. ...
  1. #1
    Biker's Avatar
    Join Date
    Mar 2007
    Posts
    29
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    No Internet Access in windows 7

    I have a new Laptop at home with Windows 7 and I want to connect it to my wireless network. It can see my access point and connects to it once I put in the pass key, I can also ping the router and all the other PC's on my network. However it won't connect to the internet under Network and Sharing Centre it shows next to the Access type No Internet access.
    I have checked all the IP settings and all is correct. My old XP laptop and netbook connect without a problem. Can anyone help as its driving me mad.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,773
    Thank Post
    865
    Thanked 1,663 Times in 1,448 Posts
    Blog Entries
    11
    Rep Power
    442
    Do you have any proxy settings set?

  3. #3

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,131
    Thank Post
    1,907
    Thanked 1,342 Times in 741 Posts
    Blog Entries
    3
    Rep Power
    395
    What firewall are you using?

  4. #4

    Join Date
    Apr 2007
    Location
    Christchurch
    Posts
    420
    Thank Post
    41
    Thanked 64 Times in 62 Posts
    Rep Power
    25
    I had this ... the answer was to disable then re-enable the wireless network card .... my problem has since gone away after the latest drivers ....

  5. #5
    Biker's Avatar
    Join Date
    Mar 2007
    Posts
    29
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have no proxy settings. It a new PC and only has the in built Microsoft Firewall.

    I have disabled and enabled the wireless card and it still won't connect to the internet.

    I have just tried a wired connection and that comes up no internet too?

  6. #6
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84
    I had this and tried allsorts. I ended up reinstall Win7!

  7. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,773
    Thank Post
    865
    Thanked 1,663 Times in 1,448 Posts
    Blog Entries
    11
    Rep Power
    442
    Quote Originally Posted by Biker View Post
    I have no proxy settings. It a new PC and only has the in built Microsoft Firewall.

    I have disabled and enabled the wireless card and it still won't connect to the internet.

    I have just tried a wired connection and that comes up no internet too?
    Maybe try disabling IP v6. Do you have IP v4 enabled?

  8. #8
    Biker's Avatar
    Join Date
    Mar 2007
    Posts
    29
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have already turned off IP v6, still no luck

  9. #9

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,131
    Thank Post
    1,907
    Thanked 1,342 Times in 741 Posts
    Blog Entries
    3
    Rep Power
    395
    Have you tried with the firewall disabled?

  10. #10
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84
    I tried:

    No firewall
    No AV
    Updated NIC drivers
    IPv6 disabled
    MS updates

    This drove me mad for 3 days and in the end just reinstalled and all is now working again.

  11. #11
    Biker's Avatar
    Join Date
    Mar 2007
    Posts
    29
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have tried disabling the Firewall no luck.

  12. #12
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84
    Can you rapair a Win7 install? If so I didn't try that.

  13. #13
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84
    Quote Originally Posted by bodminman View Post
    Can you rapair a Win7 install? If so I didn't try that.
    Answered my own Q!

    Windows 7 Startup Repair - How To Perform a Startup Repair in Windows 7

  14. #14

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,131
    Thank Post
    1,907
    Thanked 1,342 Times in 741 Posts
    Blog Entries
    3
    Rep Power
    395
    Have you tried this:


    Method 3 – Disable Protected Mode

    The other reason you may not be able to connect is because of IE 8, which now ships with Windows 7. Some people have reported that the security settings are set such that they cannot connect to any website at all!
    You can test this by going to Tools, then Internet Options, and clicking on the Security tab. Click on Internet and move the slide bar all the way to the bottom (lowest security).

    Once you move the slider all the way down, click OK. Then close IE 8 and open it again. Try connecting to the Internet. If it doesn’t work, try unchecking the Enable Protected Mode option. Make sure to restart IE again.

  15. #15
    Biker's Avatar
    Join Date
    Mar 2007
    Posts
    29
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    No I haven't tried this, but I'll give it a go tonight and I'll post my results.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 21st June 2011, 12:41 PM
  2. Access to Internet
    By itfool in forum Internet Related/Filtering/Firewall
    Replies: 4
    Last Post: 6th October 2010, 05:53 PM
  3. Replies: 20
    Last Post: 20th August 2009, 09:40 PM
  4. Blocking internet access on windows explorer
    By ltunstall in forum Windows
    Replies: 7
    Last Post: 14th April 2008, 10:45 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •