+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 22
Windows 7 Thread, HELLLLPPPP!!!! in Technical; Ok, laptop. Wasnt keeping personalized settings decided it was a corrupt profile. So i created a new account and COPIED ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,527
    Thank Post
    2,394
    Thanked 774 Times in 468 Posts
    Blog Entries
    2
    Rep Power
    548

    HELLLLPPPP!!!!

    Ok, laptop. Wasnt keeping personalized settings decided it was a corrupt profile. So i created a new account and COPIED the files over. I've just gone to check everything, the folders are there but the files arent!!! I cant find them anywhere!!!

    Oh my god, oh my god!!

    HELP!!!

  2. #2

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    3,111
    Thank Post
    380
    Thanked 389 Times in 314 Posts
    Blog Entries
    8
    Rep Power
    180
    Do the laptops sync documents to a server?

  3. #3

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,527
    Thank Post
    2,394
    Thanked 774 Times in 468 Posts
    Blog Entries
    2
    Rep Power
    548
    Nooo apart from shortcuts they dont really have any links to the servers....

  4. #4

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    3,111
    Thank Post
    380
    Thanked 389 Times in 314 Posts
    Blog Entries
    8
    Rep Power
    180
    Do a search for a known document (or all word documents!) to see where they turn up, that will tell you if they are still there or not, and where hiding. If not, might be gone! I can't remember off hand where documents are stored in relation to local profiles.

  5. Thanks to GREED from:

    Little-Miss (3rd November 2010)

  6. #5


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,697
    Thank Post
    352
    Thanked 803 Times in 718 Posts
    Rep Power
    348
    If you copied them are the originals not there?

  7. #6
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,564
    Thank Post
    3,469
    Thanked 286 Times in 215 Posts
    Blog Entries
    3
    Rep Power
    116
    Probably of no help but I had a similar situation recently. The teacher in question kept coming to me saying here files were missing. Strangel I found that she was putting the notebook into hibernation - this occasion over a weekend! Doing a restart and all the files mysteriously reappeared

    Otherwise sounds like a job for Diskdigger

  8. Thanks to speckytecky from:

    Little-Miss (3rd November 2010)

  9. #7

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,527
    Thank Post
    2,394
    Thanked 774 Times in 468 Posts
    Blog Entries
    2
    Rep Power
    548
    It said copying, it sat there for 20 minutes copying!!

    I've checked both profiles, no sign of the files. Why the files and not the folder structure.

    Feel sick, never lost someone elses work before!!

  10. #8

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    3,111
    Thank Post
    380
    Thanked 389 Times in 314 Posts
    Blog Entries
    8
    Rep Power
    180
    As mentioned above next stage is to download a disk undeleter of some form, Recuva is quite good. Search google there will be loads of freebies.

    Don't worry about it it'l turn up with these tools!

  11. Thanks to GREED from:

    Little-Miss (3rd November 2010)

  12. #9


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,697
    Thank Post
    352
    Thanked 803 Times in 718 Posts
    Rep Power
    348
    Check the "size" of the Users folder to see if the files are just hidden.

  13. Thanks to kmount from:

    Little-Miss (3rd November 2010)

  14. #10

    Join Date
    Apr 2008
    Posts
    853
    Thank Post
    111
    Thanked 112 Times in 108 Posts
    Rep Power
    46
    Checked 'security' of files?

  15. Thanks to irsprint84 from:

    Little-Miss (3rd November 2010)

  16. #11
    browolf's Avatar
    Join Date
    Jun 2005
    Location
    Mars
    Posts
    1,529
    Thank Post
    108
    Thanked 89 Times in 75 Posts
    Blog Entries
    47
    Rep Power
    40
    Quote Originally Posted by Little-Miss View Post
    Nooo apart from shortcuts they dont really have any links to the servers....
    no backups and or not providing any means/system for them is an accident waiting to happen. However, we've had our accidents too, you can always blame hardware...." the hard drive died...I'm surprised it lasted this long" etc

  17. #12

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,527
    Thank Post
    2,394
    Thanked 774 Times in 468 Posts
    Blog Entries
    2
    Rep Power
    548
    has anyone used this DiskDigger?

    Is it worth paying for? The free version seems to have found some stuff, need to make sure its whats missing. Annoying thing is if i dont buy a license ($15) it makes you press continue unregistered everytime you recover a file.

  18. #13

    Join Date
    Mar 2010
    Posts
    224
    Thank Post
    34
    Thanked 39 Times in 35 Posts
    Rep Power
    17
    Quote Originally Posted by irsprint84 View Post
    Checked 'security' of files?
    I've had this a couple of times, turns out the security settings were a bit messed up. Take control of the entire folder and make sure the security settings propagate down through the sub folders and files.

    Failing that, try Recuva - Undelete, Unerase, File and Disk Recovery - Free Download which is pretty good at recovering files.

  19. Thanks to skell from:

    Little-Miss (3rd November 2010)

  20. #14

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    3,111
    Thank Post
    380
    Thanked 389 Times in 314 Posts
    Blog Entries
    8
    Rep Power
    180
    Recuva is Free Little_Miss

  21. Thanks to GREED from:

    Little-Miss (3rd November 2010)

  22. #15

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    3,050
    Thank Post
    64
    Thanked 391 Times in 299 Posts
    Rep Power
    163
    But first check that they aren't hidden. Had hell's delight finding some settings under 7 that were helpfully hidden.

  23. Thanks to Andrew_C from:

    Little-Miss (3rd November 2010)

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •