+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
Windows 7 Thread, Anyone managed to get Quicktime deployed on Win 7? in Technical; Originally Posted by sted infact dosent the msi need editing to only contain language 1033 (or if you set msi ...
  1. #16

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,723
    Thank Post
    695
    Thanked 1,206 Times in 759 Posts
    Rep Power
    393
    Quote Originally Posted by sted View Post
    infact dosent the msi need editing to only contain language 1033 (or if you set msi deploy to ignore language it installs in taiwaneese)
    Damnit, it's been so long I forgot that I had in fact done this, and suspect my MST won't work without it. Willith has posted the method for achieving this in his post above.

    As a tip for testing, I always test transforms and edits before deploying them by calling a command line similar to this:

    Code:
    msiexec /i setup.msi TRANSFORMS="\\path\to\transform.mst" /qb
    Suppresses all the UI except the progress bar, so you can test any automation you've put in the transform. It's a pretty good approximation of a GPO deployment with a lot less hassle.

  2. #17
    marsdenprimary's Avatar
    Join Date
    Sep 2009
    Location
    Nelson
    Posts
    473
    Thank Post
    239
    Thanked 6 Times in 6 Posts
    Rep Power
    11
    Bumpety bump!

    After reading all these higgeldy piggeldy posts and not really understanding any of it- does anyone have a simple, step-by-step way of deploying Quicktime over the network using Group Policy?

    I've used Advanced Installer to create an MSI after installing quicktime on a pc but i'm not sure if this is the best way of doing it.

    J

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Deployed printers on some machines not all
    By reprised in forum Windows
    Replies: 3
    Last Post: 28th May 2010, 03:38 PM
  2. Has anyone deployed OCS?
    By Ric_ in forum Netbooks, PDA and Phones
    Replies: 5
    Last Post: 9th December 2009, 01:41 PM
  3. Deployed Test Nightmare
    By mortstar in forum ICT KS3 SATS Tests
    Replies: 1
    Last Post: 26th April 2007, 04:11 PM
  4. Replies: 3
    Last Post: 20th September 2006, 10:03 PM
  5. Anyone deployed Firefox?
    By eejit in forum Windows
    Replies: 34
    Last Post: 1st July 2005, 09:23 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •