+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, Set "Open each folder in the same window" and "Double-click to open an item" in Technical; Hi everyone Since changing to Server 08 R2 and Win 7 this summer I've had a problem that's driving my ...
  1. #1
    NorthernNoel's Avatar
    Join Date
    Sep 2010
    Posts
    16
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    9

    Set "Open each folder in the same window" and "Double-click to open an item"

    Hi everyone
    Since changing to Server 08 R2 and Win 7 this summer I've had a problem that's driving my users crazy! Folder options are set to "Open each folder in its own window" and "Single-click to open an item". Folder options are disabled for users so they can't change it themselves.

    It appears that there is no option to change this in Group Policy. Would be great if they had the general tab on the folder options preferences. Anyone else having this problem? All I appear to find are fixes for XP that don't work.

  2. #2
    NorthernNoel's Avatar
    Join Date
    Sep 2010
    Posts
    16
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    9
    Ok I've made some progress. Appears to be a problem originally from a GPO setting. "Turn on Classic Shell" under User Config/Admin Templates/Windows Components/Windows Explorer causes this problem and is now set to disabled. My second issue is that the users have retained the settings in their profiles. I've managed to fix double click by adding the following to the registry via GPO:

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CLASSES_ROOT\Directory\shell]
    @="none"

    To fix the new window issue I've found a reg hack below:

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
    "ShellState"=hex:24,00,00,00,37,20,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
      01,00,00,00,12,00,00,00,00,00,00,00,22,00,00,00
    "IconUnderline"=dword:00000002
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
    "ShellState"=-
    "IconUnderline"=dword:00000002

    Trouble is that the current user bit won't run via Group Policy. I'm guessing that it needs administrator access to run it as the users don't have access to regedit. Is there a way I can do this in GPO?

    Other option is that I delete their roaming profiles and local profiles off the machine but that's really a last resort. If I can avoid that it'd be great.

  3. Thanks to NorthernNoel from:

    Zourous (11th September 2012)

  4. #3
    craigg's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham, UK
    Posts
    175
    Thank Post
    15
    Thanked 9 Times in 6 Posts
    Rep Power
    15
    Group policy preferences :-)

  5. #4
    NorthernNoel's Avatar
    Join Date
    Sep 2010
    Posts
    16
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    9
    Yep that's how I'm doing it. I've found that anything I try to add to Current_User in there doesn't work.

  6. #5
    stevenlong1985's Avatar
    Join Date
    Apr 2008
    Location
    Birmingham
    Posts
    503
    Thank Post
    733
    Thanked 104 Times in 69 Posts
    Rep Power
    71
    hey any luck with this, I pushed out some Registry files via GPO and having no luck windows 7 is driving me insane

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 18th November 2011, 03:36 PM
  2. Edit default "open & save" location of programs using ORCA
    By setchuk in forum How do you do....it?
    Replies: 5
    Last Post: 28th July 2010, 03:15 PM
  3. Replies: 0
    Last Post: 17th May 2010, 06:31 PM
  4. Replies: 13
    Last Post: 22nd October 2009, 04:42 PM
  5. Replies: 1
    Last Post: 31st August 2008, 03:07 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •