+ Post New Thread
Results 1 to 7 of 7
Windows 7 Thread, Windows Vista and 7 'no internet access' when there is in Technical; Hi all, A bit of a non problem but I would like to get it sorted so as not to ...
  1. #1
    HCC
    HCC is offline
    HCC's Avatar
    Join Date
    Jan 2009
    Location
    East Sussex
    Posts
    117
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    13

    Windows Vista and 7 'no internet access' when there is

    Hi all,

    A bit of a non problem but I would like to get it sorted so as not to confuse teachers. In Windows 7 and Vista computers the network icon in the taskbar has a yellow exclamation and says 'no internet access' when I hover over it. The computer does have internet access though, and internet explorer and all web apps work as expected.

    I think this is a recent problem as I don't remember seeing the yellow triangle last term.

    I've tried running connection troubleshooter and it says there is no problem.

    It might be Mcafee enterprise as I recently updated it to 8.7i rollup3, I'm going to try uninstalling it on a test PC tomorrow to see if it fixes the icon.

    Does anyone have any other ideas?

  2. #2
    HCC
    HCC is offline
    HCC's Avatar
    Join Date
    Jan 2009
    Location
    East Sussex
    Posts
    117
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    13
    I've tried removing the virus scan, disabling ipv6 and removing bonjour but still have the problem. Is it only me with this problem?
    Perhaps some extra info might help....
    We previously used smooth wall as an Internet proxy and didn't have this problem (but several others :-) ) we have now moved back to the SEGfl RM safety net system, because it was too expensive to continue with smooth wall. Could this change be the cause of the problem?
    It has to be proxy related because the triangle is on all vista, 2008 and 7 computers.

  3. #3
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,505
    Thank Post
    10
    Thanked 508 Times in 445 Posts
    Rep Power
    116
    You can use group policy to change where windows 7 looks for the file to check internet connectivity, but not for vista. Do you have windows using the proxy as well as the users? (with netsh winhttp import proxy source=ie), if not it may not go away until the user loads a browser that users a proxy/autoconfig file.

  4. Thanks to DMcCoy from:

    HCC (21st September 2010)

  5. #4

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,447
    Thank Post
    1,537
    Thanked 1,069 Times in 934 Posts
    Rep Power
    305
    I believe that it could be your proxy server blocking access to a range of sites that MS uses to work out if to give it the correct icon without the warning. I had this problem when setting up my new LAN over the summer, there were a range of servers I added to the allows allow and don't proxy style settings in my Smoothwall box and the problem has gone away.

    You can also set a GPO to not flag it up as a problem anyway and to ignore the status thus no-one knows what its on about.

  6. #5
    HCC
    HCC is offline
    HCC's Avatar
    Join Date
    Jan 2009
    Location
    East Sussex
    Posts
    117
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    13
    I think I've fixed it.
    It was to do with the autoconfig settings in DHCP. I removed the WPAD DNS setting from DNS when I removed smoothwall, but forgot about the 252 DHCP Option I created.

    Thanks for your suggestions.

  7. #6

    Join Date
    Feb 2010
    Location
    Bedfordshire
    Posts
    32
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    10

    !Solution!

    If you are running Windows server 2008 R2 edition or 2003 but with Group Policy manager installed on a Windows 7 PC then you can find this policy in Group Policy editor and it will take effect for your Windows 7 machines.


    Computer Configuration,

    Policies,

    Administrative Templates,

    Network,

    Network Connections,

    Do not show the "local access only" network icon

    Select this to enabled.


    Logoff and on and this will make the yellow exclamation icon disappear.

    Hope this helps,

    Anton

  8. #7

    Join Date
    Apr 2008
    Location
    Aigburth, Liverpool
    Posts
    156
    Thank Post
    35
    Thanked 10 Times in 10 Posts
    Rep Power
    15
    If it makes you feel better, this happens on all our servers that run Server 2008. I just ignore the icon because 99% of the time it's wrong.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 19th March 2010, 01:48 AM
  2. Block internet to Internet Explorer 7 on Vista
    By BSOD in forum Windows Vista
    Replies: 6
    Last Post: 9th December 2009, 09:00 AM
  3. Replies: 20
    Last Post: 20th August 2009, 10:40 PM
  4. Blocking internet access on windows explorer
    By ltunstall in forum Windows
    Replies: 7
    Last Post: 14th April 2008, 11:45 AM
  5. Replies: 14
    Last Post: 6th December 2007, 12:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •