+ Post New Thread
Results 1 to 4 of 4
Windows 7 Thread, Folder Synchronisation no sync at login/logout in Technical; Hello, So windows 7 is all ready to go here for students infact we deployed our first 2 workstations yesterday ...
  1. #1
    ravenadsl's Avatar
    Join Date
    Jan 2010
    Location
    Maidenhead
    Posts
    57
    Thank Post
    25
    Thanked 36 Times in 5 Posts
    Rep Power
    16

    Folder Synchronisation no sync at login/logout

    Hello,

    So windows 7 is all ready to go here for students infact we deployed our first 2 workstations yesterday WAHOO!

    But we have a problem with our staff account and its got me stumped!
    we have set via group policy that staff are able to setup folder sync. (this is so they can turn it on if they want to use it and leave it off if they don't) i have also set in group policy to sync every time a user logs on or off BUT! when we look at the laptop we can enable sync and it works but you have to do a manual sync before you log on and off. for some reason the laptop doesn't sync at all when you login or logout

    Any suggestions?

    Thanks!

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,190
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Are you applying the sync policy in the user or machine policy as Windows 7 is a bit more picky about this. Also are you sure that it is not syncing, Windows 7 likes to do low bandwidth background syncs and can take a logon/off before it applies the setting in my experience. Log a station on and leave it for half an hour then logoff and it will probably have run the initial sync in the background, the rest it should do via quicksyncs that only pick up and sync changes at logon/off.

  3. Thanks to SYNACK from:

    ravenadsl (17th June 2010)

  4. #3
    ravenadsl's Avatar
    Join Date
    Jan 2010
    Location
    Maidenhead
    Posts
    57
    Thank Post
    25
    Thanked 36 Times in 5 Posts
    Rep Power
    16
    Quote Originally Posted by SYNACK View Post
    Are you applying the sync policy in the user or machine policy as Windows 7 is a bit more picky about this. Also are you sure that it is not syncing, Windows 7 likes to do low bandwidth background syncs and can take a logon/off before it applies the setting in my experience. Log a station on and leave it for half an hour then logoff and it will probably have run the initial sync in the background, the rest it should do via quicksyncs that only pick up and sync changes at logon/off.
    Thanks SYNACK, sorry for the slow reply we have been playing with this all day

    We are only enabling encryption and synchronisation on the staff laptops group policy in the computer configuration. when logging in all the files and folders have always available off line ticked and a sync happens in the background. after leaving the laptop as suggested for 1 hour and a restart after 30 mins only half of the files are available in off-line mode the rest are there but greyed out with a grey cross overlay on the icon. i have also noticed there is no green synchronised icon overlaid on the icons of the files that have synchronised

    also after creating files in of line mode and then connecting to the network after a restart (as if I was relay coming back to work from home) the files I created off-line are never uploaded to the server

    If I use the sync centre all the documents are synchronised and available off-line, also there is a green icon overlay on all the files and folders that have synchronised. but we still have the same problem as above where documents created at home (in of line mode) are not uploaded to the server upon reconnection.
    we are also unable to set a schedule
    Last thing I promise!
    when selecting Off-line Files in View Sync Partnerships in sync centre and then selecting sync at the top the status just changes to Pending. and never gets round to syncing

    Thanks

  5. #4
    ravenadsl's Avatar
    Join Date
    Jan 2010
    Location
    Maidenhead
    Posts
    57
    Thank Post
    25
    Thanked 36 Times in 5 Posts
    Rep Power
    16
    Found the problem!

    staff did not have read permission on one of the sub folders after
    example

    \\server\share name\folder name\folder name\username\documents
    read read owner owner

    Thanks for the help!

SHARE:
+ Post New Thread

Similar Threads

  1. Long delays on Login and logout
    By GoldenWonder in forum Windows 7
    Replies: 7
    Last Post: 13th June 2010, 03:09 PM
  2. Replies: 1
    Last Post: 13th April 2010, 07:05 AM
  3. [MS Office - 2003] Sync Public folder calendar with personal calendar
    By Shim in forum Office Software
    Replies: 0
    Last Post: 21st January 2010, 09:17 AM
  4. Sync folder
    By irsprint in forum How do you do....it?
    Replies: 5
    Last Post: 14th June 2009, 06:06 PM
  5. Create a secure scratch folder on login
    By morganw in forum How do you do....it?
    Replies: 7
    Last Post: 22nd April 2009, 04:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •