+ Post New Thread
Results 1 to 4 of 4
Windows 7 Thread, GPMC unable to connect to domain in Technical; Usually i am able to use GPMC to connect to my Server 2003 and modify some policies. But since yesterday ...
  1. #1
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    650
    Thank Post
    119
    Thanked 90 Times in 74 Posts
    Rep Power
    78

    GPMC unable to connect to domain

    Usually i am able to use GPMC to connect to my Server 2003 and modify some policies.

    But since yesterday I have been unable to connect with the following error:

    Code:
    The specified domain controller could not be contacted.
    
    Domain: mydomain.com
    
    
    The error was: the specified domain either does not exist or could not be contacted.
    I am still able to use ADUC to connect to the same domain controllers.

    Please help!

    Michael

  2. #2

    Join Date
    Aug 2007
    Posts
    818
    Thank Post
    101
    Thanked 65 Times in 47 Posts
    Rep Power
    26
    XXX.local ?
    might not help but until recently we were able to join computers to the domain with just domainname but now for some reason (i think NetBIOS) we now need domainname.local
    without the .local we get the above error

    goodluck
    Last edited by burgemaster; 16th March 2010 at 03:42 PM.

  3. #3
    cromertech's Avatar
    Join Date
    Dec 2007
    Location
    Cromer by the coast
    Posts
    731
    Thank Post
    177
    Thanked 109 Times in 97 Posts
    Rep Power
    54
    I've had this too but found it seems to be random and I can't replicate it on demand. I have a ***.local address.

  4. #4
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    650
    Thank Post
    119
    Thanked 90 Times in 74 Posts
    Rep Power
    78
    I've just checked the Security Tab of the policies folder within SYSVOL and I have a Account Unknown (S-1-5-32-547) i think this maybe my problem but how can I fix it?

    EDIT: Upon looking it seems that domain controllers don't have power user groups and this is the norm.

    Michael
    Last edited by linkazoid; 16th March 2010 at 04:21 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Bug/Error: Unable to connect to jabber server
    By mark in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 8th July 2009, 08:59 AM
  2. Unable to connect to mail server
    By sLiDeR in forum *nix
    Replies: 2
    Last Post: 30th June 2009, 11:56 AM
  3. Printer unable to connect
    By steve_nfi in forum Hardware
    Replies: 7
    Last Post: 23rd April 2008, 09:06 AM
  4. Joomla : Unable to Connect to Database
    By deano in forum Web Development
    Replies: 0
    Last Post: 28th September 2007, 03:09 PM
  5. Workstations unable to connect to domain
    By richard in forum Wireless Networks
    Replies: 8
    Last Post: 8th September 2006, 08:54 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •