+ Post New Thread
Results 1 to 4 of 4
Windows 7 Thread, Windows 7 causing sound syning issues? in Technical; I'm not sure whether to blame Windows 7, my video card, or my sound card. But on my new system ...
  1. #1
    Sonicboom's Avatar
    Join Date
    Feb 2010
    Location
    Australia
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Windows 7 causing sound syning issues?

    I'm not sure whether to blame Windows 7, my video card, or my sound card. But on my new system (In sig.), every game I play, has sound syncing issues in the cinematics. But gameplay sound is fine. Anyone else having problems?

  2. #2
    Sonicboom's Avatar
    Join Date
    Feb 2010
    Location
    Australia
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Bump.
    No takers?

  3. #3

    Join Date
    Feb 2006
    Location
    London
    Posts
    126
    Thank Post
    1
    Thanked 17 Times in 9 Posts
    Rep Power
    19
    Quote Originally Posted by Sonicboom View Post
    Bump.
    No takers?
    I was visiting a friend the other day who's both a musician and games programmer.
    Although he likes Win7 for a lot of things he's gone back to WinXP for his music recording and manipulations.
    According to him, apparently[1] Win7 will not let you assign a single IRQ to the soundcard so it's in a polling timeshare situation, whereas with XP you can dedicate an IRQ to just the soundcard.


    Oh and for his help a free plug for him DeathBoy Copying
    Beware there may be more than a few rude words on any given page, so I chose one I specially previewed to link to.

    [1] there maybe some way of doing it he hasn't discovered yet

  4. #4
    apoth0r's Avatar
    Join Date
    Apr 2007
    Location
    Northants
    Posts
    1,221
    Thank Post
    151
    Thanked 180 Times in 132 Posts
    Rep Power
    51
    There is always a way, perhaps have a look online

SHARE:
+ Post New Thread

Similar Threads

  1. Sound issues on 1 pc on new network
    By speckytecky in forum Hardware
    Replies: 8
    Last Post: 4th December 2009, 06:49 PM
  2. Sound not working on windows
    By bladedanny in forum Mac
    Replies: 4
    Last Post: 23rd September 2009, 05:27 PM
  3. SOUND ISSUES
    By mhussain in forum Windows
    Replies: 5
    Last Post: 11th July 2009, 06:25 PM
  4. Windows Installer Service Issues
    By johnkay21 in forum Windows
    Replies: 0
    Last Post: 4th July 2007, 09:12 AM
  5. Windows 2003 issues
    By everton4europe in forum Windows
    Replies: 15
    Last Post: 21st November 2006, 08:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •