+ Post New Thread
Results 1 to 9 of 9
Windows 7 Thread, Setting up windows 7 and server 2008 standard in Technical; Hi Everyone Just looking at moving our computers over to windows 7 using a server 2008 standard now I have ...
  1. #1
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Setting up windows 7 and server 2008 standard

    Hi Everyone

    Just looking at moving our computers over to windows 7 using a server 2008 standard now I have seen that server 2008 r2 was designed more towards windows 7 but at the min i was going to run this on standard and use the vista gpo rules if this is possible.

    Really just wanting to see if anyone else has installed windows 7 on their network and what problems have they run into and also if anyone has run this on a server 2008 standard version? I have antivirus working thanks again to this site and also installed a couple of other pieces of software and so far everything seems to be working fine.

    Next i am going to be testing this with our pupil accounts which is were i expect to have the most problems as i have GPO set for pupils but they all use XP at present. Any help with getting this running would be much appreciated

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,188
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Yes you can easily manage Win7 clients from a 2008 server, the policies are very simmilar and you can update the templates on the 2008 server with the Win7 ones to if you want to to give you full managment ability for any new features:

    Mark Minasi's Reader Forum - Windows 7, ADMX, and Central Store
    http://www.windowsecurity.com/articl...icy-Part1.html

  3. 2 Thanks to SYNACK:

    Aaron (25th January 2010), Cools (25th January 2010)

  4. #3
    Cools's Avatar
    Join Date
    Jan 2009
    Location
    Bedfordshire
    Posts
    498
    Thank Post
    24
    Thanked 62 Times in 57 Posts
    Rep Power
    25
    Sweet, i'm looking into this soon.. and i have the same problem.. thanks SYNACK

  5. #4
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thank you for your reply SYNACK thats great i will take a look at this now just tested there with a pupil account and run into a couple of bugs thank you

  6. #5
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Is there any reason why now that pupil profiles would be on the local machine above 30mb? for some reason when i test with a pupil account there account profile is over 30mb and mine is below 6mb.

    The pupil account has also only got a default login taskbar not aero which i have set under gpo to be aero.msstyles for windows 7 only is there a reason why this is defaulting back to standard windows theme.

    I was hoping to do alot of testing before we run this in the summer and have both windows 7 and windows xp network. I dont use roaming profiles for the only reason it was terribly slow during logins compared to local profiles.

  7. #6
    wagnerk's Avatar
    Join Date
    Jun 2007
    Location
    Northants
    Posts
    807
    Thank Post
    64
    Thanked 166 Times in 135 Posts
    Rep Power
    46
    We're getting ready for Win7 deployment, so far the problems that we're experienced/experiencing*:

    1. With the existing GPO's in place, when a student first logs on it logs in under 2 minutes, then the next time the student logs in it takes 10 minutes - Fixed, recreated all GPO's.

    2. Document redirection - Fixed, the issue that we experience was that the owner of the re-directed folder was not the user.

    3. Start-menu redirection - Currently working on, the start menu doesn't redirect, we had to recreate another GPO for the start-menu redirection, however it works on Windows 7 but not XP...

    4. More to come???

    *This is done with a test student account, a newly imaged Win7 PC, joined to our domain.

    -Ken

    EDIT: Update for number 3. Because students will be logging onto both XP and Win7 machines, we have to leave both the existing GPO and the new GPO designed for Windows 7 in, in order for the right GPO to work for the right machine we have implement WMI filters on both GPO's. This seemed to have the desired affect, XP machines get the startmenu they had before and the Win7 machines get the new redirected startmenu.

    More testing to be done tomorrow...
    Last edited by wagnerk; 25th January 2010 at 04:39 PM. Reason: EDIT added

  8. #7
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    At the min i have no problems during login with pupil account everything seems to login in under 30secs which i am happy with.

    The user can also open their documents and everything seems to work at the min.

    for some reason the All Programs everything is missing i know that i am redirecting the start menu for all xp clients going to look at why it is missing for windows 7.

    And the users start menu and taskbar seems to be the old windows default not the new aero theme which is applied to mine has to be a GPO stopping this.

  9. #8
    Nick_Parker's Avatar
    Join Date
    Jan 2008
    Location
    Dainfern, South Africa
    Posts
    440
    Thank Post
    95
    Thanked 18 Times in 13 Posts
    Rep Power
    17
    Quote Originally Posted by Aaron View Post
    At the min i have no problems during login with pupil account everything seems to login in under 30secs which i am happy with.

    The user can also open their documents and everything seems to work at the min.

    for some reason the All Programs everything is missing i know that i am redirecting the start menu for all xp clients going to look at why it is missing for windows 7.

    And the users start menu and taskbar seems to be the old windows default not the new aero theme which is applied to mine has to be a GPO stopping this.
    How have you sorted out the fact that there is a local my documents and network documents?
    If I open my username folder in the top left of the screen, I get 2x My Documents, 2x My Videos, 2x My Pictures & 2x My Videos

  10. #9
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i run local profiles and havent run into the problem with 2 of everything yet. Although i have noticed that the user space for each folder is really big ill not be rolling it out probably till the summer that gives me enough time to play around with profiles here. It has to work along side windows xp with no problems

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 4th September 2009, 12:48 AM
  2. Migrating from Windows 2000 Server to Windows Server 2008
    By Kamran7860 in forum Windows Server 2008
    Replies: 1
    Last Post: 3rd April 2009, 10:29 AM
  3. Setting Proxy Server policy Windows 2000
    By laserblazer in forum Windows
    Replies: 6
    Last Post: 18th March 2009, 12:11 PM
  4. Setting up website with windows server....
    By Antp in forum Windows Server 2000/2003
    Replies: 5
    Last Post: 5th October 2008, 03:29 PM
  5. Replies: 2
    Last Post: 31st October 2007, 02:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •