+ Post New Thread
Results 1 to 10 of 10
Windows 7 Thread, Windows 7 64bit - https / certificate error !!! in Technical; After running Win 7 32bit fine for a few months, I thought id give Windows 7 64bit a go.... After ...
  1. #1

    Join Date
    Aug 2007
    Posts
    811
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    25

    Windows 7 64bit - https / certificate error !!!

    After running Win 7 32bit fine for a few months, I thought id give Windows 7 64bit a go....

    After installing, i reallised that any HTTPs websites that i visit give me a

    "This CA Root certificate is not trusted because it is not in the Trusted Root Certification Authorities store"



    On all other machines, including other Win7 64bit machines, the cert is fine.




    After 2hours searching I decided that it had beaten me, i then formatted with a fresh install. I logged in (still on workgroup) straight after the install finished without installing anything and yet again !!!

    Certificate errors as before??

    Can anyone please shed any light on this one?
    The clock and date are set down to the second, is Ive tried network updating network card drivers, and then all win 7 updates. but i cant sort this one !

    Any help would be appreicated !

    Tim
    Attached Images Attached Images

  2. #2
    flyinghaggis's Avatar
    Join Date
    Jan 2006
    Posts
    986
    Thank Post
    99
    Thanked 70 Times in 57 Posts
    Rep Power
    77
    Corruption in the installation CD/Share?

    Possible issue with your Proxy server and/or Filtering software?

  3. #3

    Join Date
    Aug 2007
    Posts
    811
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    25
    Thanks for the reply,

    I have tried on our normal proxy and the students proxy, and my technician opposite me is on the exact same settings. Also nothing is installed yet, not even antivirus!

    The install is from a M$ DVD



  4. #4
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,140
    Thank Post
    77
    Thanked 251 Times in 225 Posts
    Rep Power
    76
    Have you done the root certificates updates from M$ yet?

  5. Thanks to jamesreedersmith from:

    burgemaster (21st January 2010)

  6. #5
    Ian_ICTDS's Avatar
    Join Date
    Jun 2009
    Location
    Warwickshire
    Posts
    70
    Thank Post
    11
    Thanked 15 Times in 12 Posts
    Rep Power
    13
    Hi,

    Iím not sure if this would be the same for you but I had the same trouble with my Windows 7 64bit install at home. After a lot head scratching I realised that my system date was wrong. All the security certificates were invalid because my computer date was sometime in the past (or future, I canít remember).

    Sounded too simple to believe when I did it but it seemed to work.

    Hope this helps,

    Regards,

    Ian.

  7. #6

    Join Date
    Aug 2007
    Posts
    811
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    25
    Quote Originally Posted by Ian_ICTDS View Post
    Hi,

    Iím not sure if this would be the same for you but I had the same trouble with my Windows 7 64bit install at home. After a lot head scratching I realised that my system date was wrong. All the security certificates were invalid because my computer date was sometime in the past (or future, I canít remember).
    Thanks Ian, But this give a different error. I have tried setting the date to an incorrect date and get the above error and aslo another error about expired cert etc.

    I set the clock to the Talking Clock !

  8. #7
    Ian_ICTDS's Avatar
    Join Date
    Jun 2009
    Location
    Warwickshire
    Posts
    70
    Thank Post
    11
    Thanked 15 Times in 12 Posts
    Rep Power
    13
    Oh well. Thay's me out of bright ideas for the day. Good luck.

  9. #8

    Join Date
    Aug 2007
    Posts
    811
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    25
    Quote Originally Posted by jamesreedersmith View Post
    Have you done the root certificates updates from M$ yet?
    SORTED !!!!!!!!


    thanks mate, was about to do something drastic!!!

    Even though this applied to XP i installed:

    Update for Root Certificates [September 2009] (KB931125)

    Now all SSL are working again..

    Thanks mate, never had to manually do that before?

  10. #9
    Face-Man's Avatar
    Join Date
    Dec 2005
    Location
    London
    Posts
    577
    Thank Post
    11
    Thanked 58 Times in 40 Posts
    Rep Power
    70
    Thanks this has been bugging me and I've been blaming our Service provider and/or LP seems like it was good old M$ all along ---typical

  11. #10

    Join Date
    Apr 2007
    Location
    London
    Posts
    235
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    16
    I am having this exact same issue, however, when I tried to apply the root update that was mentioned it didn't seem to do anything. I am running Windows 7 64bit SP1. Would that have anything to do with it?

    Also, even after doing the update that didn't seem to do anything I am still having the same issue.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 25th November 2009, 08:58 AM
  2. syspreping 64bit windows 7
    By thesk8rjesus in forum Windows 7
    Replies: 4
    Last Post: 24th August 2009, 08:11 AM
  3. VMWare Server 2 Certificate Error
    By Zoom7000 in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 15th October 2008, 03:00 PM
  4. WPA/certificate before Windows Logon
    By danychouinard in forum Wireless Networks
    Replies: 8
    Last Post: 4th July 2008, 10:19 AM
  5. https:// Certificate Error: How Do We Eliminate It?
    By DaveP in forum How do you do....it?
    Replies: 9
    Last Post: 25th October 2007, 01:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •