+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 35 of 35
Windows 7 Thread, Windows 7 Starter Edition Problems Help Needed! in Technical; Originally Posted by CPLTD if you are reading the thread properly you would know that no1 im only upgrading from ...
  1. #31

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,897
    Thank Post
    3,421
    Thanked 1,081 Times in 997 Posts
    Rep Power
    369
    Quote Originally Posted by CPLTD View Post
    if you are reading the thread properly you would know that no1 im only upgrading from 1GB to 2GB and no2 that there is 1 slot on the board not 2
    fair play - if you go into bios, reset to factory defaults and save and reboot does that help at all

  2. #32

    CPLTD's Avatar
    Join Date
    Apr 2008
    Location
    Northamptonshire
    Posts
    4,070
    Thank Post
    1,404
    Thanked 652 Times in 507 Posts
    Blog Entries
    1
    Rep Power
    261
    Quote Originally Posted by mac_shinobi View Post
    fair play - if you go into bios, reset to factory defaults and save and reboot does that help at all
    bios is showing 2048mb installed

  3. #33

    CPLTD's Avatar
    Join Date
    Apr 2008
    Location
    Northamptonshire
    Posts
    4,070
    Thank Post
    1,404
    Thanked 652 Times in 507 Posts
    Blog Entries
    1
    Rep Power
    261
    ok heres an update have just gone into the bios and its displaying 2GB then rebooted and windows Now See 2GB yippeee lol thanks for all your help guys

  4. #34
    dalsoth's Avatar
    Join Date
    Sep 2008
    Location
    Cambridgeshire
    Posts
    547
    Thank Post
    190
    Thanked 108 Times in 80 Posts
    Rep Power
    47
    lol cool. That was getting painful.

  5. Thanks to dalsoth from:

    mac_shinobi (28th November 2009)

  6. #35

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,897
    Thank Post
    3,421
    Thanked 1,081 Times in 997 Posts
    Rep Power
    369
    Quote Originally Posted by CPLTD View Post
    ok heres an update have just gone into the bios and its displaying 2GB then rebooted and windows Now See 2GB yippeee lol thanks for all your help guys
    maybe I can get a netbook for christmas hehe - as for earlier I stand corrected so apologies for that

    glad you got it sorted out

  7. Thanks to mac_shinobi from:

    CPLTD (28th November 2009)

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Install media for Windows XP Tablet Edition
    By dhicks in forum Windows
    Replies: 5
    Last Post: 13th September 2012, 10:05 PM
  2. Replies: 3
    Last Post: 7th October 2009, 03:07 PM
  3. Replies: 2
    Last Post: 3rd October 2009, 11:07 PM
  4. Anyone else having problems with AVG Network Edition?
    By AngryTechnician in forum Windows
    Replies: 0
    Last Post: 9th January 2009, 11:22 AM
  5. Windows 2000 Small Business Edition CALs
    By gary_b2008 in forum Windows
    Replies: 2
    Last Post: 3rd November 2008, 12:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •