+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 24
Windows 7 Thread, Sophos Network Install on Windows 7 in Technical; We are planning to make the move to Windows 7 next summer and because of this, we are testing it ...
  1. #1
    Fatmas's Avatar
    Join Date
    Jul 2009
    Location
    UK
    Posts
    770
    Thank Post
    119
    Thanked 124 Times in 74 Posts
    Blog Entries
    2
    Rep Power
    106

    Sophos Network Install on Windows 7

    We are planning to make the move to Windows 7 next summer and because of this, we are testing it on a couple of machines just so we are prepared for all the problems we will face.


    Now, we are having problems installing Sophos AV over the network onto our Windows 7 client, anybody else had this problem?

    I can't really be anymore specific than that, it just doesn't want to install...

    Any ideas would be appreciated

    EDIT: Got a bit more information, the client machine is detected in the enterprise console, It just won't go down.
    Last edited by Fatmas; 18th September 2009 at 01:39 PM. Reason: More information

  2. #2
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,032
    Thank Post
    97
    Thanked 160 Times in 109 Posts
    Rep Power
    60
    Give them a week or so.
    Sophos Endpoint Security and Control: support for Windows 7 and Windows 2008 Server R2

    From what I can tell, they've just finished the beta program for this, so should be released soon
    Sophos - Sophos Endpoint Security and Control 9.0 beta

  3. Thanks to DrCheese from:

    Fatmas (18th September 2009)

  4. #3
    Number6's Avatar
    Join Date
    Feb 2009
    Location
    Worcester, UK
    Posts
    457
    Thank Post
    2
    Thanked 9 Times in 8 Posts
    Rep Power
    13
    We deployed Win 7 a few weeks ago along with a new instance of Sophos running on a new W2008 server.

    Sophos installed and ran on the Win 7 Clients without any issues at all.

  5. #4

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    I spoke to Sophos on Friday about its Win 7 Support and 2008 R2 Support, and it should be on time for launch with the retail launch. But in the mean time if you have 2008 R2 Servers that need protecting the current version will work on them I was told, and seems to be fine in my checking.

  6. Thanks to john from:

    DrCheese (25th September 2009)

  7. #5
    Trapper's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    1,210
    Thank Post
    74
    Thanked 147 Times in 119 Posts
    Rep Power
    93
    I've got it running on a couple of Win 7 and 2008 R2 clients from the Enterprise Console with no problem.

    x86 and x64

  8. #6
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,891
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    Check the horrible windows firewall in W7

  9. #7
    DevilsAdvocate's Avatar
    Join Date
    May 2007
    Location
    West Midlands
    Posts
    409
    Thank Post
    19
    Thanked 40 Times in 31 Posts
    Rep Power
    45
    Hi all,

    Having problems getting Sophos to deploy on our 7 test machines. Domain firewall is disabled and the machines shows as pulling down the install with the little green arrow in the Enterprise Console, but it just sits there from then onwards with no sign of installation on the machine occurring. I read a support article on the Sophos site about enabling certain features under the Network Sharing Centre, and when I chose 'use user accounts and passwords to connect to other computers' in the Home or Work group, it deployed fine. However, I can't find any options for this in the 2008 Group Policies, and obviously doing this to each machine would be a pain the rear. It also appears as though its profile specific so doing it on the initial image won't make a blind bit of difference, any suggestions? Are there any ill effects to putting the Sophos Installation on the image before capture? Will all the machines report back OK to the console after naming? Sorry for all the questions! Thanks in advance.

    Rob
    Last edited by DevilsAdvocate; 25th September 2009 at 10:10 AM.

  10. #8
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,032
    Thank Post
    97
    Thanked 160 Times in 109 Posts
    Rep Power
    60
    Quote Originally Posted by john View Post
    I spoke to Sophos on Friday about its Win 7 Support and 2008 R2 Support, and it should be on time for launch with the retail launch. But in the mean time if you have 2008 R2 Servers that need protecting the current version will work on them I was told, and seems to be fine in my checking.
    I take it they didn't give you a solid release date?

  11. #9

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Not on the phone to me, but I didn't ask as I was happy that it worked and my central install and downloads are all done on a 2003 box anyway.

  12. #10

    Join Date
    Feb 2008
    Location
    Wiltshire
    Posts
    887
    Thank Post
    280
    Thanked 139 Times in 112 Posts
    Blog Entries
    27
    Rep Power
    42
    Found this Sophos Anti-Virus v 7 and Sophos Client Firewall v 1.5: support on Windows 7 and Windows Server 2008 R2 on the Sophos website regarding getting it installed on Windows 7. Gone through the steps and I can deploy to a Windows 7 machines.

    However, not entirely happy on the hoops required to get it installed and hope it gets more automated as it is now with Windows XP.

    Pete

  13. Thanks to FragglePete from:

    RichCowell (10th June 2010)

  14. #11

    Join Date
    Aug 2007
    Posts
    818
    Thank Post
    101
    Thanked 65 Times in 47 Posts
    Rep Power
    26
    remote registry service running??
    If I remember vista needed this to be set to Automatic

  15. 2 Thanks to burgemaster:

    notlob (12th July 2010), warface (14th June 2011)

  16. #12
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,032
    Thank Post
    97
    Thanked 160 Times in 109 Posts
    Rep Power
    60
    Looks like Enterprise console version 4 and sophos AV version 9 is now out for download on the sophos website.

  17. Thanks to DrCheese from:

    FragglePete (12th October 2009)

  18. #13
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,032
    Thank Post
    97
    Thanked 160 Times in 109 Posts
    Rep Power
    60
    From what I can tell, this new version removes the ability to update your CID from anyone else other than Sophos. Be careful if your update your CID's from you LEA as it looks like you won't be able to in future.
    Sophos update manager insists on a sophos website username/password.

  19. #14
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,032
    Thank Post
    97
    Thanked 160 Times in 109 Posts
    Rep Power
    60
    How are people getting on with this? I have enterprise console 4 installed and can deploy fine to XP machines, but our Window 7 machines ignore any attempts to deploy it. Do we still have to faff about with the settings that we were required to do with the previous version of sophos?

  20. #15

    Join Date
    Feb 2008
    Location
    Wiltshire
    Posts
    887
    Thank Post
    280
    Thanked 139 Times in 112 Posts
    Blog Entries
    27
    Rep Power
    42
    Quote Originally Posted by DrCheese View Post
    How are people getting on with this? I have enterprise console 4 installed and can deploy fine to XP machines, but our Window 7 machines ignore any attempts to deploy it. Do we still have to faff about with the settings that we were required to do with the previous version of sophos?
    Got it running and migrating machines in batches. Seems fine ok. The only thing I had to do on the the couple of Windows 7 Machines was to enable Remote Registry Service and then Sophos installed with no issues.

    Pete

  21. Thanks to FragglePete from:

    DrCheese (16th November 2009)

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Install Windows Server 2003 admin pack on Windows Vista
    By FN-GM in forum Wiki Announcements
    Replies: 0
    Last Post: 27th March 2008, 04:19 PM
  2. Replies: 15
    Last Post: 1st December 2006, 02:13 PM
  3. Replies: 10
    Last Post: 10th October 2006, 03:09 PM
  4. Sophos install by Group Policy - Eureka!
    By ajbritton in forum Windows
    Replies: 1
    Last Post: 21st March 2006, 01:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •