+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
Windows 7 Thread, some win 7 annoyances in Technical; Originally Posted by RabbieBurns Also, I cant seem to find a working OpenVPN that says it will work on x64 ...
  1. #16

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,211 Times in 761 Posts
    Rep Power
    394
    Quote Originally Posted by RabbieBurns View Post
    Also, I cant seem to find a working OpenVPN that says it will work on x64 win7?
    I've just installed 2.1rc19 on Windows 7 RTM x64 and it's working perfectly for me. What problems are you having?

  2. Thanks to AngryTechnician from:

    RabbieBurns (20th August 2009)

  3. #17

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by AngryTechnician View Post
    I've just installed 2.1rc19 on Windows 7 RTM x64 and it's working perfectly for me. What problems are you having?
    can you post a link to the one you downloaded please?

  4. #18

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,211 Times in 761 Posts
    Rep Power
    394

  5. Thanks to AngryTechnician from:

    RabbieBurns (20th August 2009)

  6. #19

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by AngryTechnician View Post
    thanks.. works fine, but it doesnt seem to work with the GUI. But I guess I can live with it running in window for all the short times I use it for.

  7. #20
    markcuk's Avatar
    Join Date
    Sep 2005
    Posts
    586
    Thank Post
    29
    Thanked 60 Times in 55 Posts
    Rep Power
    37
    Quote Originally Posted by srochford View Post
    I reckon you do - everyone knows Sony is a complete nightmare when it comes to drivers :-)
    try samsung drivers since sony make them (well they used to) or was it the other way round

  8. #21

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,211 Times in 761 Posts
    Rep Power
    394
    Quote Originally Posted by RabbieBurns View Post
    thanks.. works fine, but it doesnt seem to work with the GUI. But I guess I can live with it running in window for all the short times I use it for.
    Are you using a separate GUI install? That download comes with it's own, and it works fine for me (in fact, I only ever use it with a GUI).

  9. #22

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by AngryTechnician View Post
    Are you using a separate GUI install? That download comes with it's own, and it works fine for me (in fact, I only ever use it with a GUI).
    The GUI might have come from a previous installation of one of the non-working installs. I will give it a clean install with your versioon once I do a fresh install of the RTM. Will aim to do thiat some time this week...

  10. #23

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    just done a complete fresh format/install of the RTM, and most of the gripes I had with the RTM are gone. 99% of devices are working too. Not tried openvpn yet, need to find where ive backed up my settings for it.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Win 7 - 32 or 64 Bit
    By Paid_Peanuts in forum Windows 7
    Replies: 11
    Last Post: 7th August 2009, 05:37 PM
  2. Win Win Win!
    By WStore_Dan in forum Our Advertisers
    Replies: 2
    Last Post: 29th April 2009, 11:45 AM
  3. Which FREE AV for WIN ME?
    By tech_guy in forum Windows
    Replies: 17
    Last Post: 17th January 2009, 09:16 PM
  4. Chance To Win
    By russdev in forum General EduGeek News/Announcements
    Replies: 10
    Last Post: 29th September 2006, 12:17 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •