+ Post New Thread
Results 1 to 6 of 6
Windows 7 Thread, VirtualBox - Win 7 Error in Technical; Getting the attached error while booting from the Win7 64bit RC DVD in virtualbox. Anyone got any advice on getting ...
  1. #1

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,488
    Thank Post
    1,574
    Thanked 475 Times in 301 Posts
    Rep Power
    215

    VirtualBox - Win 7 Error

    Getting the attached error while booting from the Win7 64bit RC DVD in virtualbox.

    Anyone got any advice on getting this to work?

    Thanks

    Chris
    Attached Images Attached Images

  2. #2
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    465
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    22
    What version of Virtualbox are you using...? Sounds like some people have got round similar issues by downgrading from 2.2.2 to 2.2.0 or running Repair.

    Updated to 2.2.2 and got VM (VERR_INVALID_PARAMETER) (View topic) • virtualbox.org

    (I guess you're following a procedure similar to this?)

    http://blogs.sun.com/fatbloke/entry/..._on_virtualbox
    Last edited by BJG; 18th May 2009 at 02:40 PM.

  3. Thanks to BJG from:

    CHR1S (18th May 2009)

  4. #3

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,729
    Thank Post
    1,271
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    I found that I couldn't get the 64bit version to run when the 32bit worked fine.

  5. #4

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,126
    Thank Post
    215
    Thanked 1,255 Times in 786 Posts
    Blog Entries
    4
    Rep Power
    505
    have you got all the virtualisation options enabled in your bios..?

  6. #5

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,488
    Thank Post
    1,574
    Thanked 475 Times in 301 Posts
    Rep Power
    215
    Quote Originally Posted by Domino View Post
    have you got all the virtualisation options enabled in your bios..?
    Yes, had to update it but all ok now.

  7. #6

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,488
    Thank Post
    1,574
    Thanked 475 Times in 301 Posts
    Rep Power
    215
    Quote Originally Posted by BJG View Post
    What version of Virtualbox are you using...? Sounds like some people have got round similar issues by downgrading from 2.2.2 to 2.2.0 or running Repair.

    Updated to 2.2.2 and got VM (VERR_INVALID_PARAMETER) (View topic) • virtualbox.org

    (I guess you're following a procedure similar to this?)

    Windows 7 on VirtualBox - The Fat Bloke Sings

    Its version 2.2.2, im removing and reinstalling see if that works for me.

SHARE:
+ Post New Thread

Similar Threads

  1. VirtualBox
    By webman in forum Thin Client and Virtual Machines
    Replies: 5
    Last Post: 19th October 2009, 10:28 PM
  2. What is VirtualBox?
    By dolmandj in forum Thin Client and Virtual Machines
    Replies: 22
    Last Post: 27th March 2009, 10:23 AM
  3. Win 7 - SIMS error!!
    By Gatt in forum Windows 7
    Replies: 58
    Last Post: 18th March 2009, 04:39 PM
  4. Sun VirtualBox 2.1
    By tmcd35 in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 19th December 2008, 12:05 PM
  5. Strange win 2k error - failure to logon.
    By Domino in forum Wireless Networks
    Replies: 2
    Last Post: 5th July 2007, 01:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •