+ Post New Thread
Results 1 to 8 of 8
Windows 7 Thread, Windows 7 - Unable to Send Feedback in Technical; Is anyone else having problems trying to send feedback to Microsoft? I'm trying to log on using my Windows Live ...
  1. #1
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    960
    Thank Post
    309
    Thanked 86 Times in 57 Posts
    Rep Power
    33

    Windows 7 - Unable to Send Feedback

    Is anyone else having problems trying to send feedback to Microsoft? I'm trying to log on using my Windows Live ID and keep getting the following error:

    The given Live ID does not have permission to submit bugs for the Connect form defined for Feedback Tool, or the service is unavailable.
    Is anyone else having a similar issue? I have tried a few different Live IDs, my Technet Subscriber ID and still no luck. Do they want us to submit feedback or not?

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,693
    Thank Post
    352
    Thanked 798 Times in 717 Posts
    Rep Power
    347
    No problem here, didn't even need to provide any details ..

  3. #3

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,103
    Thank Post
    217
    Thanked 1,308 Times in 805 Posts
    Blog Entries
    4
    Rep Power
    515
    Its the "lalala, we can't hear you" form of user feedback


    ...as always...

  4. #4
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    960
    Thank Post
    309
    Thanked 86 Times in 57 Posts
    Rep Power
    33
    Quote Originally Posted by kmount View Post
    No problem here, didn't even need to provide any details ..
    Are you using the public beta, technet build (same thing, I think) or are you a Connect tester?

  5. #5


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,693
    Thank Post
    352
    Thanked 798 Times in 717 Posts
    Rep Power
    347
    Currently on the public beta, didn't register my interest on connect quick enough.

  6. #6

    Join Date
    May 2006
    Location
    Frimley, Surrey
    Posts
    40
    Thank Post
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    17
    I was under the impression you would only be able to submit faults if you got a licence code and activated it. As microsoft have removed the 2.5 million limit until 24th goto the technet side and request one.

  7. #7

    Join Date
    Aug 2005
    Location
    London
    Posts
    3,157
    Thank Post
    116
    Thanked 529 Times in 452 Posts
    Blog Entries
    2
    Rep Power
    124
    Certainly lets me submit feedback (I've done quite a few - positive and negative)

    Not sure if they're associating it with my license key or if it's just going into a big anonymous pile for someone to read and try to digest!

  8. #8
    Loz
    Loz is offline

    Join Date
    Jan 2009
    Location
    Silsden
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2003] Outlook unable to send files
    By nephilim in forum Office Software
    Replies: 6
    Last Post: 12th December 2008, 11:55 AM
  2. HP 4700N Feedback please
    By ChrisH in forum Hardware
    Replies: 1
    Last Post: 23rd June 2008, 12:53 PM
  3. Unable to browse Windows Network
    By linkazoid in forum Windows
    Replies: 7
    Last Post: 7th May 2008, 02:26 AM
  4. site feedback please
    By snap in forum General Chat
    Replies: 2
    Last Post: 3rd May 2008, 01:20 PM
  5. Website feedback
    By Edu-IT in forum General Chat
    Replies: 1
    Last Post: 26th April 2008, 08:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •