+ Post New Thread
Results 1 to 9 of 9
Windows 7 Thread, GPO Redirected My Documents not displayed in Libraries in Technical; Hello, New build Server 2012 & windows 7 desktops. We use GPO's to redirect the users "My Documents" to their ...
  1. #1

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    206
    Thank Post
    37
    Thanked 28 Times in 18 Posts
    Rep Power
    18

    GPO Redirected My Documents not displayed in Libraries

    Hello,

    New build Server 2012 & windows 7 desktops. We use GPO's to redirect the users "My Documents" to their Home folder on the network

    When I do this by GPO, the Documents entry under Libraries, still points to the (now) empty one on the local disk in the user's profile. C:\users\default\Documents

    However the 'My Documents' folder shows up in the users networked Home folder. Eventvwr shows that folder redirection is working successfully.

    The folder is indeed being redirected, but not visible under Libraries.

    I must be doing something wrong. Any Ideas?
    Thanks

  2. #2

    Join Date
    Jun 2007
    Location
    Felixstowe
    Posts
    20
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    15
    Try turning off grant user rights over the documents folder in the go!

    Adam

  3. #3

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,224
    Thank Post
    874
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Mandatory profiles, could be that the library is not allowing editing of locations due to permissions

  4. #4

    Join Date
    Nov 2009
    Posts
    87
    Thank Post
    61
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    Quote Originally Posted by bertster View Post
    Hello,

    New build Server 2012 & windows 7 desktops. We use GPO's to redirect the users "My Documents" to their Home folder on the network

    When I do this by GPO, the Documents entry under Libraries, still points to the (now) empty one on the local disk in the user's profile. C:\users\default\Documents

    However the 'My Documents' folder shows up in the users networked Home folder. Eventvwr shows that folder redirection is working successfully.

    The folder is indeed being redirected, but not visible under Libraries.

    I must be doing something wrong. Any Ideas?
    Thanks
    What path have you set in the GPO for the My documents redirection?

  5. #5


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    9,045
    Thank Post
    231
    Thanked 2,710 Times in 2,001 Posts
    Rep Power
    793
    Quote Originally Posted by bertster View Post
    The folder is indeed being redirected, but not visible under Libraries.
    It sounds like you need to edit the paths contained within the .library-ms files so that they point to the location of the redirected folders on your network. The following threads may help.


  6. #6

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    206
    Thank Post
    37
    Thanked 28 Times in 18 Posts
    Rep Power
    18
    Quote Originally Posted by adurrant View Post
    Try turning off grant user rights over the documents folder in the go!

    Adam
    Grant User Rights has already been disabled....

  7. #7

    Join Date
    Jan 2008
    Location
    Essex / Suffolk border
    Posts
    206
    Thank Post
    37
    Thanked 28 Times in 18 Posts
    Rep Power
    18
    Quote Originally Posted by jertsy View Post
    What path have you set in the GPO for the My documents redirection?
    \\server_name\Home$\%USERNAME%\My Documents

  8. #8

    Join Date
    Nov 2009
    Posts
    87
    Thank Post
    61
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    I will check what exactly mine is set to on monday morning and let u know but its something like %HOMESHARE%\MY DOCUMENTS

  9. #9

    Join Date
    Nov 2009
    Posts
    87
    Thank Post
    61
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    Quote Originally Posted by bertster View Post
    \\server_name\Home$\%USERNAME%\My Documents
    Mine is set to %homeshare%\my documents I have checked.

  10. Thanks to jertsy from:

    bertster (10th September 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. Redirecting 'My Documents' to a network share using GPO
    By bodminman in forum Windows Server 2008
    Replies: 6
    Last Post: 11th September 2011, 03:17 PM
  2. Redirected My Documents confusion
    By Andie in forum Windows
    Replies: 4
    Last Post: 19th October 2007, 11:00 AM
  3. Redirecting My documents
    By faza in forum Wireless Networks
    Replies: 15
    Last Post: 9th October 2007, 01:17 PM
  4. Redirected My Documents security problem
    By netadmin in forum Windows
    Replies: 3
    Last Post: 22nd May 2007, 09:14 PM
  5. Redirecting "My Documents" Not Working!
    By secman in forum Windows
    Replies: 7
    Last Post: 14th February 2006, 11:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •