+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
Windows 7 Thread, My monitor has double vision in Technical; I left for lunch, came back and my screen has double vision. I've checked with a different VGA cable and ...
  1. #1

    Join Date
    Jun 2014
    Posts
    14
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    My monitor has double vision

    I left for lunch, came back and my screen has double vision. I've checked with a different VGA cable and everything on my monitor is blurred to the left, I've not installed any new drivers recently, I've rolled back all my display drivers to no avail. I've used the monitor with a different computer and worked fine but not with the original computer and I've tried changing to various resolutions.
    Any Ideas?
    Here's a photo of what it looks like
    Picture1.png

  2. #2
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,300
    Thank Post
    52
    Thanked 168 Times in 148 Posts
    Rep Power
    49
    Looks fine to me?

    If this is a screenshot, which i assume it is, it will not show screen defects as it is a snapshot of what the machine is sending to the screen, not what the screen is showing.

  3. Thanks to fairm010 from:

    Tesla (9th July 2014)

  4. #3

    Join Date
    Jan 2013
    Posts
    82
    Thank Post
    20
    Thanked 11 Times in 11 Posts
    Rep Power
    6
    If the monitor is working with another computer, maybe its the VGA lead / DVI lead. If you have both ouputs on the monitor might be worth swapping them (e.g. if you currently have a vga plugged in, try using a dvi instead). Do you have a gfx card installed? or is it all on board? Could be heating issue too ;D

  5. #4

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,975
    Thank Post
    839
    Thanked 578 Times in 451 Posts
    Rep Power
    275
    Or the clock/phase might have wandered for some reason?

  6. #5

    Join Date
    Jun 2014
    Posts
    14
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, It's a Samsung monitor but it only has a VGA slot and no DVI and I've already tested it with a different cable. yes that was a screenshot, I didn't think that through.. it has Nvidia GeForce6150 LE

  7. #6

    Join Date
    Jun 2014
    Posts
    14
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    ive just tested the same computer with a different monitor and it's the same problem so it's not a monitor hardware problem

  8. #7

    Join Date
    Jan 2013
    Posts
    82
    Thank Post
    20
    Thanked 11 Times in 11 Posts
    Rep Power
    6
    Sounds like a gfx card problem then... Have you another you can try?
    Sorry just read your reply - its on board.
    Do you have the most up to date drivers?

  9. #8

    Join Date
    Jun 2014
    Posts
    14
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    yeah I've updated and roll backed drivers:/

  10. #9
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milk 'n' Beans
    Posts
    1,072
    Thank Post
    149
    Thanked 218 Times in 168 Posts
    Blog Entries
    1
    Rep Power
    74
    Have you had it switched off completely at all during this? wondering if anything's overheating....

  11. #10

    Join Date
    Jun 2014
    Posts
    14
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yeah its been restarted, unplugged and I've checked It has the right fuse

  12. #11
    JamesBanks7's Avatar
    Join Date
    Dec 2013
    Location
    North-East
    Posts
    127
    Thank Post
    19
    Thanked 60 Times in 42 Posts
    Rep Power
    46
    Quote Originally Posted by Tesla View Post
    Have you had it switched off completely at all during this? wondering if anything's overheating....
    Was that a "Have you tried turning it off and on again" line !!

    roy.jpg

  13. Thanks to JamesBanks7 from:

    Tesla (9th July 2014)

  14. #12
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milk 'n' Beans
    Posts
    1,072
    Thank Post
    149
    Thanked 218 Times in 168 Posts
    Blog Entries
    1
    Rep Power
    74
    hahahaha, that crept into my head, but no, i meant it being turned off for aperiod of time for it to cool down.

  15. #13
    Galway's Avatar
    Join Date
    Jun 2007
    Location
    West Yorkshire
    Posts
    1,382
    Thank Post
    9
    Thanked 313 Times in 221 Posts
    Rep Power
    101
    Does it have shared video memory?
    I have had issues where replacing the memory has cured random pita display problems.
    You could bang on memtest for 10 mins to see if it throws anything up.

  16. #14
    JamesBanks7's Avatar
    Join Date
    Dec 2013
    Location
    North-East
    Posts
    127
    Thank Post
    19
    Thanked 60 Times in 42 Posts
    Rep Power
    46
    Quote Originally Posted by Tesla View Post
    hahahaha, that crept into my head, but no, i meant it being turned off for aperiod of time for it to cool down.
    Yeah I was going to suggest the same and as I clicked on to the thread I saw you had posted it first, sometimes as funny as it is that's actually one of the required steps to diagnose !

  17. #15

    Join Date
    Jun 2014
    Posts
    14
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Wierdest thing.. I took a stroll to the server room for about 2 minutes, walked back and it was perfect, like completely normal again. Not a clue what happened or how it started working again :S

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. My Openfiler has landed
    By plexer in forum Hardware
    Replies: 14
    Last Post: 15th January 2010, 10:18 AM
  2. My Router Has Died (Any Help ?)
    By Warren-Plus in forum Wireless Networks
    Replies: 5
    Last Post: 29th December 2007, 04:43 PM
  3. Monitor has gone upside down
    By h792 in forum Windows
    Replies: 13
    Last Post: 26th July 2007, 11:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •