+ Post New Thread
Results 1 to 13 of 13
Windows 7 Thread, IE 11 proxy windows 7 in Technical; We are trying to set the proxy in IE 11 on Windows 7 and having problems with every method we've ...
  1. #1
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21

    IE 11 proxy windows 7

    We are trying to set the proxy in IE 11 on Windows 7 and having problems with every method we've tried.

    Group policy preferences doesn't work, the registry method doesn't work when a user logs on but if gpupdate is run the settings are applied, we tried putting the regkeys into a logon script but they don't always apply either. We have tried different types of accounts (roaming and mandatory) and still have problems. We've even created an OU with no other GPO's in other than the proxy registry policy and added an one account and one PC but it still doesn't apply. Adding a fake regkey in the same policy works, is there anything else that we've not looked at.

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,592
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    when you did gpp did you press f6 so the settings changed from red to green?

  3. #3
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    Yes, made sure that lines were green.

  4. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,592
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    you havent got a wpad.dat on one of your web servers have you giving out a wrong setting?

  5. #5
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    Not that I know of, how would I check?

  6. #6

    Join Date
    Jul 2012
    Posts
    58
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    Quote Originally Posted by badders View Post
    Not that I know of, how would I check?

    check if your DHCP server is giving out an option 252. if it is check the path in the option and find the file and see what its spitting out

  7. #7
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    No option 252 on DHCP server.

  8. #8


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,592
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    it can be done without dhcp as well easiest just to check wwwroot for the file or see if you can ping wpad

  9. #9

    Join Date
    Apr 2010
    Posts
    2,038
    Thank Post
    83
    Thanked 187 Times in 154 Posts
    Rep Power
    83
    the registry method doesn't work when a user logs on but if gpupdate is run the settings are applied
    I would imagine something else is causing you an issue as I have the registry method being pushed out with GPP at all my schools and have never had an issue of the policy not applying. The fact it works if you do a gpupdate must mean something is not working as expected on the network. I would look for other errors in the logs.

  10. #10
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    Had a look in the logs and nothing obvious shows up, the registry policy applies on Win8.1/IE11 and also Win7/IE9.

  11. #11
    gtg93's Avatar
    Join Date
    May 2010
    Posts
    321
    Thank Post
    187
    Thanked 41 Times in 33 Posts
    Rep Power
    15
    how about trying to roll it out with wpad instead then?

  12. #12
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    Is that using a proxy pac file?

  13. #13
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    We've worked out what happened.

    IE11 was deployed using the IEAK and the proxy settings were left blank, this apparently overrides the settings supplied by a GPO until gpupdate is run, we've re-deployed IE11 with the proxy settings set in the IEAK and it seems to be working.

SHARE:
+ Post New Thread

Similar Threads

  1. ie 11 proxy by gpo
    By ianryan in forum Windows Server 2008 R2
    Replies: 11
    Last Post: 18th June 2014, 09:10 AM
  2. Ie 11, GPP and targeting on Windows 7
    By mattianuk in forum Windows 7
    Replies: 8
    Last Post: 8th May 2014, 10:37 AM
  3. IE 11 proxy issue
    By ajames in forum Windows 7
    Replies: 6
    Last Post: 31st March 2014, 09:58 PM
  4. ie proxy windows 8 server 2008r2
    By duxbuz in forum Windows 8
    Replies: 4
    Last Post: 6th June 2013, 03:32 PM
  5. ThinStation 2.11 with Windows 2008 Remote Desktop Services
    By benIT in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 12th January 2011, 11:50 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •