+ Post New Thread
Results 1 to 15 of 15
Windows 7 Thread, IE10 + Flash player in Technical; Hi All I'm starting to regret updating to IE10 as it keeps pulling up weird and wonderful issues. When ever ...
  1. #1

    Join Date
    May 2014
    Posts
    10
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    IE10 + Flash player

    Hi All

    I'm starting to regret updating to IE10 as it keeps pulling up weird and wonderful issues. When ever a group of staff members try to use a site that needs flash like Youtube or Mymaths it says that flash is not install. If we then log into that computer as a student or a different group of staff the site work fine, so we know that it is not the computer and we know that it has the correct version of flash for IE10 and them sites. I have started changing some things in the GPP but none of them have worked. Below are the things i have tried and that have failed.

    User > Policies > Administrative Templates > Windows Components > Internet Explorer > Internet Control Panel > Security Page > Internet Zone
    Download Unsigned ActiveX Controls----------------Enabled
    Download signed ActiveX Controls-------------------Enabled
    User > Policies > Administrative Templates > Windows Components > Internet Explorer > Accelerators
    Turn Off Accelerators------------------------------Disabled
    User > Policies > Administrative Templates > Windows Components > Internet Explorer > Security Features > Add-on Management
    Add-on List----------------------------------------Enabled
    {D27CDB6E-AE6D-11CF-96B8-444553540000}----------1 (Flash player ID)

    I am assuming that there is something that is disabling add-ons or flash player its self. I have tried searching the GPP and comparing it with the other one but nothing jumps out at me. Please help im sure IE is out to get me
    Last edited by honeymonstar; 4th June 2014 at 10:01 AM.

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,297
    Thank Post
    242
    Thanked 1,586 Times in 1,263 Posts
    Rep Power
    344
    The other possibility is there's a problem with a user profile for particular users.

  3. #3

    Join Date
    May 2014
    Posts
    10
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Michael View Post
    The other possibility is there's a problem with a user profile for particular users.
    This happens on multiple users under one GPP even after deleting local profile

  4. #4

    Join Date
    Feb 2013
    Location
    South West England
    Posts
    217
    Thank Post
    0
    Thanked 35 Times in 31 Posts
    Rep Power
    32
    Is upgrading to IE11 not an option?

  5. #5

    Join Date
    May 2014
    Posts
    10
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by snagrat View Post
    Is upgrading to IE11 not an option?
    We have only just updated to IE10 last week but i will try that as a test to see if it makes any difference.
    When we downgrade back to IE9 it works

  6. #6

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,297
    Thank Post
    242
    Thanked 1,586 Times in 1,263 Posts
    Rep Power
    344
    What version of Flash are you using?

  7. #7

    Join Date
    May 2014
    Posts
    10
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    11.2.202.233 but as said before this works on other groups of users on the same computer

  8. #8

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,297
    Thank Post
    242
    Thanked 1,586 Times in 1,263 Posts
    Rep Power
    344
    So if you move a user from said group to one of the working groups, does the problem go away?

    If yes, then as you say it's something GPO related rather than the computer.

  9. #9

    Join Date
    Dec 2013
    Location
    North East
    Posts
    56
    Thank Post
    15
    Thanked 20 Times in 13 Posts
    Rep Power
    5
    Perhaps try upgrading anyway? Flash is on version 13 now so its had 2 major iterations since your version. I know what you are saying with it working with particular user groups, but its gotta be worth a shot just to rule it out.

    Despite this however, it could be due to something like a software restriction policy setup incorrectly and therefore blocking the flash applet from running for a select group of users.
    Last edited by jb2201; 4th June 2014 at 10:31 AM.

  10. Thanks to jb2201 from:

    hallb15 (4th June 2014)

  11. #10

    Join Date
    May 2014
    Posts
    10
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by jb2201 View Post
    Perhaps try upgrading anyway? Flash is on version 13 now so its had 2 major iterations since your version. I know what you are saying with it working with particular user groups, but its gotta be worth a shot just to rule it out.

    Despite this however, it could be due to something like a software restriction policy setup incorrectly and therefore blocking the flash applet from running for a select group of users.
    Good shout i haven't looked at that i will try disabling them and give it ago

  12. #11
    hallb15's Avatar
    Join Date
    Jan 2012
    Location
    Leeds
    Posts
    559
    Thank Post
    609
    Thanked 325 Times in 213 Posts
    Rep Power
    91
    I was having a very similar issue with Mathletics and Education City. Except it was working for some students and not others, even though they were in the same OU.
    As a temporary fix, on the affected students you should be able to enable compatibility view to get mathletics working.

    I rolled out IE11 but that didn't help, but then since upgrading to Flashplayer 13.0.0.214 all is well again. Every site I've tried seems to work with this combination.

  13. #12

    Join Date
    May 2014
    Posts
    10
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Has anyone got an offline installer for the new Flashplayer as it is very hard to get hold of one

  14. #13
    hallb15's Avatar
    Join Date
    Jan 2012
    Location
    Leeds
    Posts
    559
    Thank Post
    609
    Thanked 325 Times in 213 Posts
    Rep Power
    91
    Quote Originally Posted by honeymonstar View Post
    Has anyone got an offline installer for the new Flashplayer as it is very hard to get hold of one
    Adobe Flash Player Distribution | Adobe

  15. Thanks to hallb15 from:

    honeymonstar (4th June 2014)

  16. #14

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,470
    Thank Post
    319
    Thanked 379 Times in 277 Posts
    Rep Power
    190
    Quote Originally Posted by honeymonstar View Post
    Has anyone got an offline installer for the new Flashplayer as it is very hard to get hold of one
    You should sign up with Adobe (it's free) to distribute the software: Adobe Flash Player Distribution | Adobe

    Re: Flash flakiness, I had a similar problem and it was leftovers from old installations. Cue a lot of faffing with Adobe's uninstallation tool + MS Fixits, but when all the old rubbish was replaced by a clean(ish) install it all seemed good.

  17. Thanks to LeMarchand from:

    honeymonstar (4th June 2014)

  18. #15

    Join Date
    Dec 2013
    Location
    North East
    Posts
    56
    Thank Post
    15
    Thanked 20 Times in 13 Posts
    Rep Power
    5
    You can apply for a distribution license here for future:

    Adobe Flash Player Distribution | Adobe

    Pretty easy to obtain and they are free, from then on you will get access to a page with msi and dmg installers for all future versions of flash, shockwave, air and reader.

    Damn I was slow! Beaten twice over!
    Last edited by jb2201; 4th June 2014 at 11:02 AM.

  19. Thanks to jb2201 from:

    honeymonstar (4th June 2014)



SHARE:
+ Post New Thread

Similar Threads

  1. Flash player for older Pocket PC PDA
    By paulpmp4 in forum Hardware
    Replies: 0
    Last Post: 16th November 2006, 08:36 AM
  2. Flash Player 9 beta for Linux
    By CyberNerd in forum *nix
    Replies: 1
    Last Post: 19th October 2006, 04:49 PM
  3. Admin Install for new adobe Flash player 9?
    By tosca925 in forum How do you do....it?
    Replies: 2
    Last Post: 9th October 2006, 11:03 PM
  4. Problem with Flash Player
    By secman in forum Windows
    Replies: 8
    Last Post: 28th May 2006, 09:02 PM
  5. Replies: 22
    Last Post: 6th November 2005, 05:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •