+ Post New Thread
Results 1 to 6 of 6
Windows 7 Thread, IE10 Outlook office 365 images in Technical; Hi All I am having an issue with a group of users that when we upgrade them to IE10 they ...
  1. #1

    Join Date
    May 2014
    Posts
    10
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    IE10 Outlook office 365 images

    Hi All

    I am having an issue with a group of users that when we upgrade them to IE10 they get very weird issue where the delete, flag, reply and all other program pictures do not load. This doesnt happen on other groups, so i have narrowed it down to one GPO as it works when other people log into the same computer. Please see the images below
    How it should look
    Email OWA.PNG
    How it looks
    email owa 2.PNG

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,825
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Whats in the GPO you have narrowed it down to?

  3. #3

    Join Date
    May 2014
    Posts
    10
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I mean a GPO on our system not a Setting as we have different GPOs for users and computers. I have Narrowed it down to a user GPO

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,825
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Quote Originally Posted by honeymonstar View Post
    I mean a GPO on our system not a Setting as we have different GPOs for users and computers. I have Narrowed it down to a user GPO
    Yes I know, but what is in that GPO. What settings have you set?

  5. #5

    Join Date
    May 2014
    Posts
    10
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It is quiet big do you want me to PM you

  6. #6

    Join Date
    May 2014
    Posts
    10
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This was fixed by adding outlook.com to the site to Zone list.

SHARE:
+ Post New Thread

Similar Threads

  1. Adding a 2nd Office 365 account to Outlook
    By zag in forum Cloud Services
    Replies: 2
    Last Post: 2nd July 2013, 02:20 PM
  2. Office 365.. Web Browser or Outlook ?
    By mattysmith80 in forum Cloud Services
    Replies: 3
    Last Post: 19th June 2013, 11:33 PM
  3. Greyed out Outlook, Calendar and People in Office 365
    By Mr_Jiminy in forum Cloud Services
    Replies: 5
    Last Post: 7th May 2013, 10:39 AM
  4. Replies: 1
    Last Post: 17th April 2013, 04:21 PM
  5. Replies: 31
    Last Post: 8th January 2013, 12:11 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •