+ Post New Thread
Results 1 to 2 of 2
Windows 7 Thread, Blogger image upload problem in Technical; Hi there I'm trying to track down something ( perhaps it's in group policy ) that is stopping us from ...
  1. #1
    pixellip's Avatar
    Join Date
    Oct 2012
    Posts
    57
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Blogger image upload problem

    Hi there
    I'm trying to track down something ( perhaps it's in group policy ) that is stopping us from uploading images to blogger. Sorry it's one of those horrible questions that's difficult to solve!
    If we could use Chrome then life would be easy but we have to use IE..........life would be so much easier without IE 11.....it has caused so many issues/time here for us.

    When you try to upload an image to a blog in IE11/Windows 7 as a student / teacher here the image uploading bar goes up but then it doesn't actually let you add the image........IE freezes........what is meant to happen is another image resize window pops up after that.

    I've tried to disable popups in IE, add blogger in the whitelist........you name it..........but had no luck.

    It's a user based thing as it works as an admin.........can anyone hint where I might be able to look please......it's got to be something in group policy............

    Thanks for your help....I'm lost now to know what to try (unless I start from scratch with group policy which isn't really going to help).
    Last edited by pixellip; 21st May 2014 at 12:55 PM.

  2. #2
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milk 'n' Beans
    Posts
    1,356
    Thank Post
    163
    Thanked 270 Times in 197 Posts
    Blog Entries
    1
    Rep Power
    84
    Are any plug-ins disabled for student users by default? and are all said plug-ins up to date??



SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Bug/Error: Image uploads failing: problem writing temp file
    By sonofsanta in forum EduGeek.net Site Problems
    Replies: 1
    Last Post: 13th July 2012, 03:51 AM
  2. DB Primary VLE Image upload problems
    By bertster in forum Virtual Learning Platforms
    Replies: 1
    Last Post: 16th January 2012, 03:45 PM
  3. Image uploader
    By DirtySnipe in forum EduGeek Joomla 1.5 Package
    Replies: 8
    Last Post: 26th May 2009, 12:19 PM
  4. WDS image upload
    By sparkeh in forum Windows Server 2000/2003
    Replies: 0
    Last Post: 28th April 2009, 04:44 PM
  5. Joomla File Upload Problem
    By Benji1 in forum Web Development
    Replies: 0
    Last Post: 26th July 2007, 08:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •