+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Windows 7 Thread, RD Web Access in Technical; We have set up RD Web Access for school, all works fine except for my laptop, I get one of ...
  1. #1

    Join Date
    Jan 2011
    Posts
    8
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    RD Web Access

    We have set up RD Web Access for school, all works fine except for my laptop, I get one of the following 2 errors:

    remote 1.JPG

    remote 2.JPG

    this is using anyone's account login on my laptop, I have tested this on other laptops and I can connect fine using my own account or anothers'.

    I have BT's Mcafee installed, I have tried turning off the firewall and on access scanning but still the same errors, I removed the certificate for my laptop under remote connection (found that after a google search) but still my laptop will not connect.

    Short of either doing a clean install or removing Mcafee I'm not sure what I could try next.

    Many thanks.

  2. #2

    Join Date
    Jul 2009
    Posts
    539
    Thank Post
    43
    Thanked 101 Times in 86 Posts
    Rep Power
    67
    Have you updated the remote desktop client?

    From the screenshot, I'm assuming you are using Win7 - try this update: Remote Desktop Protocol (RDP) 8.0 update for Windows 7 and Windows Server 2008 R2

  3. #3

    Join Date
    Jan 2011
    Posts
    8
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by computer_expert View Post
    Have you updated the remote desktop client?
    Yes current version RDC Version.JPG this is also the same version on other laptops.

  4. #4
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,201
    Thank Post
    211
    Thanked 222 Times in 191 Posts
    Rep Power
    72
    I had something similar once, although not likely in your situation mine was caused by an IPsec policy preventing the PC from talking to the server using anything other than ICMP messages...?

  5. #5

    Join Date
    Jan 2011
    Posts
    8
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks, no nothing like that......the only difference is the Mcafee....as I am at home the other laptops use MSE....I have a W7 workstation which I have reinstalled at home ready for deployment in school....this has MS Firewall only, and this connects Ok, I am convinced this is McAfee related but can't find the solution.

  6. #6
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,201
    Thank Post
    211
    Thanked 222 Times in 191 Posts
    Rep Power
    72
    For testing purposes could you temporarily uninstall McAfee and see if it cures the problem?

  7. #7

    Join Date
    Dec 2008
    Location
    Cheshire
    Posts
    80
    Thank Post
    12
    Thanked 18 Times in 14 Posts
    Rep Power
    20
    We had this issue with some devices and it turned out the solution was to use domain\username rather than just the username. You probably already do that anyway but just in case

  8. #8
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,421
    Thank Post
    508
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    This looks similar to the error you get on Windows 7/2008 when you haven't been enabled for remote access under Advanced System Configuration. You can add users manually, maybe give that a try.

    Turn on Remote Desktop in Windows 7, 8 or Vista

  9. #9

    Join Date
    Jan 2011
    Posts
    8
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by themightymrp View Post
    For testing purposes could you temporarily uninstall McAfee and see if it cures the problem?
    Done that and still can't get remote app started....so can get to here..remote 3.JPG but the error occurs during the remote app connection..

  10. #10

    Join Date
    Jan 2011
    Posts
    8
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by cpjitservices View Post
    This looks similar to the error you get on Windows 7/2008 when you haven't been enabled for remote access under Advanced System Configuration. You can add users manually, maybe give that a try.

    Turn on Remote Desktop in Windows 7, 8 or Vista
    Not the problem as I can login using another laptop/workstation, just not my own laptop.

  11. #11

    Join Date
    Feb 2010
    Location
    Bedfordshire
    Posts
    31
    Thank Post
    4
    Thanked 2 Times in 2 Posts
    Rep Power
    10
    I had this on a Windows 7 laptop. It turned out that uninstalling a Windows update fixed the problem. I will try and find out which update and let you know.

    Edit: try uninstalling update KB2592687 and rebooting!
    Last edited by colacao82; 9th May 2014 at 07:28 PM.

  12. Thanks to colacao82 from:

    geaves (10th May 2014)

  13. #12

    Join Date
    Oct 2013
    Posts
    39
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    How secure is this for connecting into a school remotely?

  14. #13

    Join Date
    Jan 2011
    Posts
    8
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by colacao82 View Post
    I had this on a Windows 7 laptop. It turned out that uninstalling a Windows update fixed the problem. I will try and find out which update and let you know.

    Edit: try uninstalling update KB2592687 and rebooting!
    Terrific that fixed it, RDP is back to 7.1 and connecting again, which means I can add the Governors and test their individual remote connection.....many thanks and I shall keep that information for future reference.

  15. #14

    Join Date
    Jan 2011
    Posts
    8
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by jamwatn View Post
    How secure is this for connecting into a school remotely?
    Currently we have no problems, although we have just started using this option, the idea being that by July teachers will use this instead of offline files. Those that are currently using remote access find it easier and quicker to use, plus some do not have to take their teacher laptop home.

  16. #15

    Join Date
    Feb 2010
    Location
    Bedfordshire
    Posts
    31
    Thank Post
    4
    Thanked 2 Times in 2 Posts
    Rep Power
    10
    Quote Originally Posted by geaves View Post
    Terrific that fixed it, RDP is back to 7.1 and connecting again, which means I can add the Governors and test their individual remote connection.....many thanks and I shall keep that information for future reference.
    Oddly though this doesn't seem to effect all machines with RDP 8 installed.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. RD Web Access
    By gshaw in forum Windows Server 2012
    Replies: 7
    Last Post: 7th December 2012, 01:08 PM
  2. Rd web access login page
    By ful56_uk in forum Windows Server 2008 R2
    Replies: 4
    Last Post: 30th July 2012, 08:32 AM
  3. RD Web Access
    By EmmaEmu in forum Windows Server 2008
    Replies: 0
    Last Post: 30th May 2012, 02:53 PM
  4. RD Web access
    By sidnuts in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 20th September 2011, 09:38 AM
  5. RD Web Access
    By pritchardavid in forum Windows Server 2008 R2
    Replies: 1
    Last Post: 25th August 2010, 08:39 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •