+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, Loading using temp profile in Technical; Hi Guys, I got a bit of a weird problem here with my domain computers... They are randomly deleting all ...
  1. #1

    Join Date
    Mar 2012
    Location
    Surrey
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Loading using temp profile

    Hi Guys,

    I got a bit of a weird problem here with my domain computers...

    They are randomly deleting all the profiles stored in c:\users
    (including Administrator and Default).

    As a result of this, any user who logs in is created with a temporary profile.

    Not only that but pretty much everything in Program Data is being deleted too.

    I cannot work out what could be causing this.

    Any help or ideas would be appreciated very very much.

    Thank you so much :-)

  2. #2
    Zourous's Avatar
    Join Date
    Mar 2007
    Location
    East Sussex
    Posts
    341
    Thank Post
    96
    Thanked 118 Times in 40 Posts
    Rep Power
    54
    Sounds like the students might be getting access to the C Drive. Have you got all avenues blocked? Booting from usb disabled?, system repair disabled? Safe mode disabled from students logging in with their accounts. All these roots could enable someone to get in and delete files from the C drive.

  3. #3

    Join Date
    Mar 2012
    Location
    Surrey
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    You see it's quite baffling... Access to C drive is denied as well as being completely hidden.
    USB Drives are disabled. In safe mode they cannot login.
    If the students did have access, they would have deleted random files but every time it's the same... All the users folders are deleted except for public. And the two folders that remain in program data are adobe and Microsoft.

    Thank you :-)

  4. #4
    Zourous's Avatar
    Join Date
    Mar 2007
    Location
    East Sussex
    Posts
    341
    Thank Post
    96
    Thanked 118 Times in 40 Posts
    Rep Power
    54
    Assuming you're not using XP, have you looked to see if the corresponding reg keys still exist for the deleted profiles in the registry? This might prove if it is a proper profile deletion process or someone randomly messing around.

  5. #5

    Join Date
    Mar 2012
    Location
    Surrey
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Using Win7.
    In registry under profile lists Administrator does exist.

SHARE:
+ Post New Thread

Similar Threads

  1. Local TEMP profile woes !!!!
    By ICTNUT in forum Windows
    Replies: 43
    Last Post: 7th May 2011, 10:36 AM
  2. Users Roaming Profile wont load, cannot delete profile on server?
    By jamin100 in forum Windows Server 2000/2003
    Replies: 8
    Last Post: 8th January 2010, 03:43 PM
  3. One user account with TEMP profile
    By Cragzman in forum Windows
    Replies: 1
    Last Post: 15th September 2009, 03:26 PM
  4. Replies: 8
    Last Post: 30th October 2007, 02:13 PM
  5. Anyone using flex profiles in production
    By pete in forum Windows
    Replies: 1
    Last Post: 20th October 2006, 10:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •