+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
Windows 7 Thread, Trying to build a TOSHIBA SAT PRO NB10-A-10P with Win 7 PRO 64 bit in Technical; Got this reply from Toshiba : ---------------------------------------------------------------------------- Toshiba Reference Number: 73040019 ---------------------------------------------------------------------------- Thank you for your recent enquiry. We are ...
  1. #16
    vyperz's Avatar
    Join Date
    Mar 2012
    Location
    East Sussex
    Posts
    34
    Thank Post
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    6
    Got this reply from Toshiba :

    ----------------------------------------------------------------------------
    Toshiba Reference Number: 73040019
    ----------------------------------------------------------------------------

    Thank you for your recent enquiry. We are sorry to hear that you are having issues with your NB10 notebook.

    This machine is not compatible with Windows 7 and is not backwards compatible for CSM in any way because of the specifications of the integrated chipset. We are sorry for any inconvenience that may have been caused.

    If you require any further assistance please call us on the number below or simply reply to this email.

    Regards,

    Emma Bascombe
    Toshiba

    Telephone: 0871 495 8944 in the UK or 01248 1248 in Ireland. We are open from 9am to 6pm, Monday to Friday, excluding public holidays.

    Web: Leading Innovation & Technology | Toshiba / Latest Products Direct From Toshiba | Leading Innovation - Toshiba

  2. #17

    Join Date
    Mar 2010
    Posts
    39
    Thank Post
    24
    Thanked 9 Times in 6 Posts
    Rep Power
    10
    I've now got the BIOS upgrade (1.40) that will allow you to turn off SecureBoot and change the BIOS from UEFI to CSM booting.

    This has allowed me to boot and install Windows 7 onto my NB10T.

    If anyone is interested, here's a Dropbox link to the BIOS update, all you need to do is run the app from within Windows 8 and it will upgrade the BIOS to version 1.40.

    https://www.dropbox.com/s/ddiqsqz1oe...S_V140_WIN.exe

  3. Thanks to DarrenShan from:

    linkazoid (15th May 2014)

  4. #18
    Jasbo's Avatar
    Join Date
    Mar 2014
    Location
    West Sussex
    Posts
    117
    Thank Post
    12
    Thanked 16 Times in 16 Posts
    Rep Power
    3
    Thanks for that, win 7 64 bit installed okay today after this update.

  5. #19
    vyperz's Avatar
    Join Date
    Mar 2012
    Location
    East Sussex
    Posts
    34
    Thank Post
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    6
    Where did you get the drivers ? Win 8 one's not working.

  6. #20

    Join Date
    Mar 2010
    Posts
    39
    Thank Post
    24
    Thanked 9 Times in 6 Posts
    Rep Power
    10
    I've got a load of Windows 7 x64 drivers but they are over 1gb, if you have know where I can upload them I'd be happy to share.

  7. #21
    vyperz's Avatar
    Join Date
    Mar 2012
    Location
    East Sussex
    Posts
    34
    Thank Post
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    6
    PM sent!

  8. #22

    Join Date
    May 2014
    Location
    Thanet
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi all,

    Does anyone know if there are any 32 Bit windows 7 drivers available for this laptop?

    Many Thanks

  9. #23

    Join Date
    Jun 2014
    Location
    Edinburgh
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    Is anyone having problems activating Windows, after applying the Bios update and installing Windows 7?

    Ta.

  10. #24
    Jasbo's Avatar
    Join Date
    Mar 2014
    Location
    West Sussex
    Posts
    117
    Thank Post
    12
    Thanked 16 Times in 16 Posts
    Rep Power
    3
    No, we use Kms. What's happening?

  11. #25

    Join Date
    Jul 2014
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hi i was just wondering if you ever got the toshiba nb10 working with wds and windows deployment toolkit for windows 7. we too have a unit on evaluation which has the latest bios and the recommended setting changed but still cannot get it to work not sure if its not possible or theirs something im missing any advice would be appreciated

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 4
    Last Post: 27th February 2014, 08:44 PM
  2. Toshiba Sat Pro A300 mouse pad not working
    By brookesandrew in forum Hardware
    Replies: 2
    Last Post: 19th April 2010, 02:18 PM
  3. Replies: 1
    Last Post: 12th February 2010, 10:12 AM
  4. Replies: 0
    Last Post: 9th December 2009, 10:04 AM
  5. Toshiba Sat Pro D300
    By tri_94 in forum Windows
    Replies: 2
    Last Post: 10th February 2009, 02:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •