+ Post New Thread
Results 1 to 8 of 8
Windows 7 Thread, Network connected but no internet access in Technical; Recently updated a PC to Windows 7 because of XP going out of date. The PC seems to be working ...
  1. #1

    Join Date
    Mar 2014
    Location
    Benfleet
    Posts
    43
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Network connected but no internet access

    Recently updated a PC to Windows 7 because of XP going out of date. The PC seems to be working fine and I can see all other computers on the network and can access shared files too, however cannot access the internet for some reason. When I run the troubleshooter it says that the PC is set up correctly however cannot access Microsoft Corporation.

    Have tried to update drivers however this does not work either.

    I have searched for a solution via the internet and seems that several other people have the same problem but no clear solution.

    please help!!!!!

    Many thanks in advance

  2. #2
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,314
    Thank Post
    53
    Thanked 172 Times in 152 Posts
    Rep Power
    50
    Do you use a proxy? have you told the PC to use the proxy if so? can you ping google.com for example? If it replies but you cannot browse then i'd suggest your DNS is having a wobbly.

  3. #3

    Join Date
    Dec 2013
    Location
    North East
    Posts
    55
    Thank Post
    15
    Thanked 19 Times in 12 Posts
    Rep Power
    5
    Sounds to me like a possible proxy issue. Where you applying settings for proxy in IE8 through GPO which are now not getting applied in IE9 / 10 / 11? Can you ping sites and resolve addresses? Is the computer imaged through something like MDT or is it straight off a disk?

  4. #4
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,258
    Thank Post
    218
    Thanked 232 Times in 200 Posts
    Rep Power
    74
    Its likely due to you using proxy settings. If your firewall/web filter is blocking access to http://www.msftncsi.com/ncsi.txt then Windows 7 shows as having no internet connection. We block that URL (at the moment but no for long) and our Win 7 machines always show an exclamation mark at the bottom right saying no internet connection. But as long as your proxy is set right the internet DOES work

  5. #5

    Join Date
    Mar 2014
    Location
    Benfleet
    Posts
    43
    Thank Post
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    we do use a proxy and i shall try and solve the issue that way, hopefully this will work. If not how would i go about finding a solution to DNS

  6. #6
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,314
    Thank Post
    53
    Thanked 172 Times in 152 Posts
    Rep Power
    50
    Take it one step at a time at the moment, it sounds mostly like a proxy issue.

  7. #7
    mhundley's Avatar
    Join Date
    Oct 2007
    Location
    Worcester
    Posts
    47
    Thank Post
    11
    Thanked 8 Times in 7 Posts
    Rep Power
    16
    Quote Originally Posted by themightymrp View Post
    Its likely due to you using proxy settings. If your firewall/web filter is blocking access to http://www.msftncsi.com/ncsi.txt then Windows 7 shows as having no internet connection. We block that URL (at the moment but no for long) and our Win 7 machines always show an exclamation mark at the bottom right saying no internet connection. But as long as your proxy is set right the internet DOES work
    A colleague of mine has written a brief explanation and a workaround for this issue if you are behind a proxy you have no control over.

    http://blog.primaryschooltech.co.uk/2013/11/yellow-triangle-no-internet.html

    Please excuse the link as I am replying from my phone.

  8. #8

    Join Date
    Mar 2014
    Location
    -
    Posts
    25
    Thank Post
    2
    Thanked 4 Times in 2 Posts
    Rep Power
    2



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 12
    Last Post: 11th December 2012, 11:36 AM
  2. Wifi Connected But No Internet !.
    By tickmike in forum Wireless Networks
    Replies: 23
    Last Post: 9th August 2012, 01:45 PM
  3. Unidentified Network No Internet Access
    By karldenton in forum Windows 7
    Replies: 1
    Last Post: 13th May 2011, 04:08 PM
  4. No internet access with SKY Hub even though there is a connection
    By Richings110 in forum Internet Related/Filtering/Firewall
    Replies: 18
    Last Post: 30th June 2010, 02:31 PM
  5. Unidentified Network - No Internet Access
    By creese in forum Windows 7
    Replies: 14
    Last Post: 28th May 2010, 02:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •